Forum Clubic

Install xp sur nouv config

bonjour

hier j’ai résolu par votre aide un premier probleme, donc je refait appel à vos services.

pour rappel amd athlon 62 3200, Cm Msi K8N Neo4 platinium, Cg msi NX 6200,
512 ram , dd sata 80 go pas de lecteur disquette.

lors de l’instal xp, partition dd, copie des fichiers, une fois à 100%, demande de redemmarrer et la au départ il me demande la config pour raid(que je zappe) et j’arrive à boot à partir du cd et lorsque je met le cd rien.

est ce qu’il ne trouve pas xp sur le dd?

autre précision, dans le bios pour le boot sequence j’ai mis 1 boot hd, 2 boot cd rom, 3 cd rom.

dois je configurer le sata (il semblerait que non selon ce que j’ai pu trouver dans d’autres post).

merci pour votre aide

tu a installer les pilotes sata ???

pas besion des pilote sata pour cette cm

et bien en fait je pense savoir d’ou cela vient.
mon disque dur n’est pas reconnu, il n’apparait pas dans le bios. donc que faire?

alors je viens de refaire mes réglage de bios et j’avance.

maintenant cherche à se charger à partir du disque dur mais il me met des le début du chargement:windows n’a pas pu demarrer en raison d’un probleme de configuration d’un disque de l’ordi.veuillez verifiez le chemin d’acces…

Donc cela se confirme il ne reconnait pas mon dd.

j’ai branché le disque sur la fiche SATA 1 et l’alimentation

que faire ensuite

merci

btu la brancher sur les prise sata de nvidia?

j’ai pas bien compris le question , désolé

tu peux etre plus clair, merci

dsl,je connais pas la tienne,mais ma carte mere , à deux contrôleurs:4 ports sata nvidia +4 ports (Silicon Image Sil3114),donc si c est ton cas met ton hdd sur celui de nvidia!

reste sur SATA 1, c’est ce qu’il y a ed mieux à faire… mais si je me rappelle bien, le SATA nVidia requiert parfois de charger les drivers via une disquette lors de l’installation de WIN, il fait son manège en abs de l’écran en disant ce qu’il charge, et vers le début il dit Appuyez sur F6 pour installer un pilote RAID tierce partie…
p-e que tu dois faire ça ?
Pour créer ce pilote (ou plutot une disquette pour Windows), trouve toi un PC fonctionnel, et lance le CD de drivers de ta CM il devrait y avoir un auturun, et qqpart une option permettant de faire ceci :slight_smile:

pas besion de driver sur nf4 c est du natif , uniquement en cas de raid les driver sur nf4 :jap:

pas avec le nforce 4!le nforce 2 oui .

mmm alors pardon ^^
Euh ben … question conne mais… as-tu bien branché l’alim sur ton DD sata ? Car c’est pas forcément du MOLEX et on l’oublie parfois, c’est une petite broche qui fait environ 2 fois la taille du connecteur SATA :slight_smile: (En gros, si tu entends tourner le disque dur alors c’est branchéé, tu dois donc avoir 2 trucs connectés au cul de ton DD)
EDIT : pardon, si XP est installé c’est que le DD est détecté… mm là c’est bizarre… boot sur le disque de XP puis va ds la console de récup et regarde si tu vois une installation de XP, enfin un disque quoi…

dd bien branché
si je mets le cd de windows, l’ordi démarre normalement et je retombe sur le meme écran.

comment obligé le pc à démarrer avec le cd?

dois je changer priorité du boot et mettre en 1 cd rom?
merci

il est conseillé de mettre l’orde suivant pour le boot:
1:Floppy disk(lecteur de disquatte classique)
2:Lecteur optique(lecteurs de cdrom)
3:Disque dur.

comme cela il te proposera de booter depuis le disque de windows si il est dans le lecteur.

salut à tous

Tout d’abord désolé de ne pas avoir donné de nouvelles avant mais jen’arrivai plus à me connecter

merci pour vos conseils, j’ai donc boote depuis le lecteur de cd, refait un formatage du disque et réinstallé XP.

depuis tout va bien.

Encore merci à tous pour votre aide

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:slight_smile: