Forum Clubic

Install débian - plantage après logiciels supplémentaires

Hello every body !

je vais aller à l’essentiel (essayer ^^)
je souhaite installer Debian 5.0.2 sur une plateforme amd athlon xp1800 (recyclage quand tu nous tiens) 512Mo, cela à partir de la netinstall :
cdimage.debian.org…

L’installation se déroule sans problème jusqu’au (et oui, sinon je serai pas la) choix des logiciels supplémentaires (titre).
Après avoir choisi le mirroir l’install me propose d’ajouter des logiciels (environnement graphique, serv web, bdd … système standard)
Je choisi et valide => le menu disparait, la barre de progression se positionne à 5% et la une longue phase d’attente (très longue oui oui) commence pour se terminer par … une barre de progression à 5% et un double ctrl+alt+sup pour retester l’installation.

Voici les actions menées pour résoudre le problème (infructueuses évidement :))

  • utiliser un autre mirror
  • choisir aucun logiciel supplémentaire
  • re graver l’image sur un nouveau CD (bha oui mon vieux CD debian est surement raillé juste la où il ne faut pas … on peut toujours rêver)

Après tout mes essai j’en arrive à me dire :

  • Je n’ai pas l’image adaptée à mon système => mais non ce debian tournait sur le même pc avant que je format !
  • La barrette de RAM que j’ai pris de mon pc fix n’est pas la même et c’est cette grosse vilaine qui pose problème => … je ne pense pas, mais bon

=====

Si la belle, magnifique, splendide communauté Open source Clubic peut apporter une réponse limineuse je suis preneur !

Merci d’avance :wink:
Edité le 03/08/2009 à 09:20

Salut,

Tu as essayé avec l’iso d’un système de base (le premier cd suffit)
cdimage.debian.org…

Au moins tu auras un système de base puis si tu souhaites installer gnome, un apt-get install gnome ou sur un meta-paquet ça va bien…

Sinon à part ta barrette à verifier tout est ok…

Merci Wooooow,

je test cet iso ce soir et je vous tiens informé.

=================

Changement d’iso réussi : )
Edité le 03/08/2009 à 09:21