Forum Clubic

Install Debian - place occupee !

Salut,

J’ai installe une debian en etch sur une machine ayant un disque dur assez petit. je l’ai fait par net install et j’ai juste installe le systeme de base (sans gestionnaire de bureau, ni serveurs en tout genre).
Apres redemarrage, je check la place occupee et j’ai deja plus de 700 Mo d’occupe :heink:

Est-ce normal ?

:jap:

essaie voir un apt-get clean

Han mayrde, j’ai zappe de le faire avant de verifier la taille !

:riva:

merci :jap:

Bon, apres menage via apt-get clean, l’install fait un peu plus de 550 Mio.

ça vous semble plus raisonnable pour une install de base ?

un peu épais mais pas excessif…

si mes souvenirs sont bon, le minimum que j’ai vu doit etre au alentour des 280 Mo sans selectionner aucun package pendant l’install

bref, ta un shell et tu surf !

qu’appelles-tu install de base ? as-tu bien tout décoché (même base system ou un truc dans le genre) au début de l’installation ?

moi quand je fais une install de base depuis une netinstall, l’image fait 100 mo, et comme il ne télécharge rien (TOUT est décoché), ça ne dépasse pas les 150 MO (à cause de la compression des fichiers, mais c’est beaucoup de binaires qui compressent pas trop…)

je ne vois donc pas comment tu as pu te retrouver avec 500 mo :pt1cable:

J’ai juste coché base system.

Mais ça install quoi ? les outils de base (genre tar,outils réseaux,…) ?

ouaip :slight_smile:

et un peu plus, mais rien d’excessif

Ok, merci :jap:

Bon suite et fin de l’épisode.

En fait c’était l’installer qui était foireux, j’ai utilisé une net-install par réseau avec PXE, je n’avais pas remarqué que c’était une sid.
J’ai retenté avec une sarge, puis update en testing et là j’ai une install qui fait 250 Mo :slight_smile: