Forum Clubic

Install de windows xp pro impossible sur un server hp netserver E800

Install de windows xp pro impossible sur un server hp netserver E800
l’install ce lance sur le cdrom et reste des heures plante la , j’ai aussi teste une install vista pareil comment faire
detail de la config
hp net server e800
bi proc pIII 800
1 go de mv
6 disque dur 80 go ide et 4 disque scsi 20 go

le server marche bien sous windows server 2003 mais comme je n’est pas de licence pour ce soft je veut passer sous xp pro

logiquement il ne devrait pas y avoir de soucis. Tu as essayé en ne laissant qu’un seul disque dur de branché?
Tu n’as pas de raid? Si oui pense à charger les pilotes

bonjour,

le netserver e800 peut recevoir des controlleurs Raid HP NetRAID-1Si ou HP NetRAID-3Si.
lors de l’install de WinXP, tu aura un message “Press F6 for additional storage drivers”, les drivers des cartes Raid (ou SCSI) seront à insérer à ce moment là.

l’idéal étant comme indiquer par zephys de ne laisser qu’un seul disque et en IDE tant que possible

attention tu n’aura pas les mêmes possibilités sous WinXP que sous Win2003 pour utiliser ta machine !!

bonsoir et merci avous deux de vos reponce

voila j’ai fais des test un seul disque dur pareil pour ce qui et des driver au debut de l’install sur f6 l’install plante avant :@

j’ai fais un test la beta windows server 2008 rc1 l’install ce passe bien et le server tourne bien .

je pence qu’il vas falloir que je ne tourne vers une distribution linux qui supporterra mon server et aussi no-ip
si quelqu’un peut me dire qu’elle distrib prendre je veux bien

merci encore

Sur le forum Windows, ça ne va pas être facile, je te déplace ! :wink:

Windows [:fleche] OS Alternatifs
:jap:
Edité le 08/12/2007 à 22:18

ok merci teleportation :wink:

Tu peux tenter debian, mais ya aussi ubuntu server qui existe, il me semble. Ubuntu est pas mal à la mode en ce moment, mais Debian reste quand même une base solide pour un serveur. (je sais, ça aide pas beaucoup, mais c’est un début de piste :wink: )

Il ne veux pas d’un serveur justement ! :smiley:

Il faut recycler ce vieux serveur en station de travail ; et une chance pour vous, XP n’en veux pas ! :ane:
Edité le 09/12/2007 à 12:36

Ubuntu ou Mandriva alors :wink:

Enfin, c’est pas cher donc il peut tout essayer (mais yen aura pour un paquet de temps :D)

pour Ubuntu, ya le lien sur clubic : www.clubic.com… (on remarquera qu’il s’agit d’un utilitaire pour win, cf l’arborescence du site :smiley: )

pour Mandriva tu peux regarder par ici : www.mandriva.com… (tu peux prendre la version “free” mais t’auras peut être des problèmes de pilotes, à toi de voir)

Je pense que le soucis vient de ton/tes controleurs RAID car la version serveur de widows doit les intégrer nativement mais pas XP

Quand tu dis tu as essayé avec un seul disque: tu as fait quoi exactement? quel contrôleur utilisé? Es tu allé dans le bios pour reconfigurer tes disques en fonctionnement “normal”?

Bonjour

J’ai exactement le soucis :frowning:
Impossible d’installer XP Pro, ni XP Media Center.
Ma Machine possede deux disque SCSI et pas de disque IDE sous la main pour tester.
Je ne peux meme pas acceder a la page de chargement de pilote SCSI; la touche F6 reste sans effet.
De toute facon ya pas de drivers SCSI pour XP sur le site du constructeur.
Suis dégouté.

si tu trouves une solution, fais moi signe :wink:

du materiel serveur est generalement fait pour etre utilise avec la version serveur d’un OS…

Or, aujourd’hui, le seul OS qui est a la fois “serveur” et “desktop” (mais aussi “mobile”, “liveCD”, etc), c’est Linux (ubuntu, fedora, mandriva ou opensuse)

Si tu veux windows, c’est pas ici que ca se passe mais dans le forum dedié…
Si tu veux un windows “desktop” bridé alors bonne chance. Si tu veux un windows “serveur” alors sors la monnaie.
C’est aussi simple que ca.
Edité le 11/12/2007 à 17:09

bonjour a tous

desoler pour le grand retard de ma reponce .

le probleme et reglée j’ai reussi a installée windows xp pro avec les driver scsi

merci encore

Cool

Est ce que tu pourrais me detailler la manip ainsi que les drivers SCSI que tu as utilisé ?

Merci

bon, ben je te renvoie la balle aopg :smiley:

osa => Windows
Edité le 01/03/2008 à 16:02