Forum Clubic

Instalation X FI impossible !

Bonjour,

j’ai (enfin) retrouvé ma carte son X-FI (pas tres organisé mon demenagement :D) et j’ai voulu l’instalé …

une fois instalé et apres avoir desactivé ma carte son integré (sur une ASUS M2N SLI) j’ai booté (windows xp 32bit) et il me dit qu’un nouveau periferique doit etre instalé.
je fais ok mais il me dit impossible d’instaler ce periferique.

je vais chercher les driver X-FI et quand je les lances (tous ceux que j’ai pu trouvé me font pareil) les drivers me disent que j’ai pas de materiel deja instalé et donc l’instalation ce fait pas … :confused:

je fais quoi ?

sachant que j’ai perdu le CD d’origine quelqun de sympatique pourrais me contacter pour m’envoier les fichiers du CD ou me proposer une solution ?

c’est quoi comme modèle précisement ???

va sur le site de creative :wink:
fr.europe.creative.com…

j’en viens et ils me propose les driver “abituel” qui sont des MISE a jour et donc si ta carte X-FI est deja instalé avec d’ancien driver ca passe c’est bien ca mon probleme c’est que j’ai pas de driver et ceux que j’ai telechargé (clubic, ou site officiel ou meme, touslesdrivers.com) me dise que j’ai pas de materiel deja instalé …

c’est logique je veux l’instaler :frowning:

c’est un X-FI Fatality

enleve là et remet là
car sa doit être un mauvais contact :neutre:

moi sa me le fesait avant quand j’avais mon ancienne config avec une creative sound blaster audigy

ha ?

car si jme trompe pas j’avais deja vu ce probleme (jme demande si c’est pas sur clubic justement) ou pareil des gens arrivaient pas a instaler leur carte X-FI pour les meme raisons

carte qui s’instal pas par la boite de dialogue windobe et les drivers qui demande la carte instalé …

jvais essaier ca me coute rien

qui ne tente à rien :wink:

moi j’avais trouvé le problème ( carte son HS )

probleme résolu …

ca marche tres bien mais sur le port pci le plus “en bas” de la CM impossible de savoir pourquoi mais ca marche :slight_smile:

Merci de ton aide Sylvanas :wink: :jap: :hello:

(comment je met le sujet en resolu ?)
Edité le 17/01/2008 à 18:41

heu j’ai ^peut etre parlé trop vite la carte est bien detecté mais pas de son … :confused: :frowning:

jvais voir avec different driver

j’aime le Bon son j’espere que c’est toujours aussi exelent que dans mes souvenir cette carte car les drivers sont vraiment chiant … :@

EDIT : (sorry pour mes post pas tres util ;)) derniers driver de chez creative “m’efface” la carte son du systeme obligé de tout recommencer et donc de garder des drivers plus ancien mais aucun soucis a premiere vu.

a ceux qui disent qu’une carte son integré ca vaux des carte son additionel il faut soit prendre une autre carte son soit acheter des vrai oreilles :ouch::miam: mes voisins vont encor geuler :ane::love:
Edité le 17/01/2008 à 19:29

content pour toi :wink:
donc sa marche

après une carte son intègre suffit emplement pour écoutez de la musique et regardé des films
mais si tu achete des enceintes 5.1 ou 7.1 plus gros pour avoir du bon son rien de telle qu’une carte son creative :icon_biggrin:

moi je compte la changé sans doute celle là www.materiel.net…
mais le son est correct sur ma striker extreme www.materiel.net…[/url] ma carte son c’est une ADI® AD1988B == Asus Noise Filter donc équivalent et meme mieux que celle là [url=http://www.materiel.net/ctl/Cartes_son1/31146-Sound_Blaster_X_Fi_Platinum_Fatal1ty_CS.html]www.materiel.net…


et moi je t'en parle pas des voisins surtout avec m'est enceinte logitech qui développe 505 W c'est celle là [www.materiel.net...](http://www.materiel.net/ctl/Hautparleurs/14266-Z_5500_Digital_THX.html)

Va sur ce site pour trouver les .iso de ta carte son pour l’installer.
Soit tu graves soit tu montes avec deamon tools ou autres.

haaa

Merci exelent :slight_smile: