Forum Clubic

Instalation call of duty 2 sous vista

Tout d’abord,bonjour a tous,j’attent beaucoup de vaux réponses!alors voila:pour commencer j’ai acheté le jeux call of duty 2 pour rejoindre un ami en mode multijoueur.Je suis sous VISTA.j’ai instalé le jeux,cela ne marche ni en mode solo ni multijoueur.J’ai meme esayé de le patcher ac le patch1.3 mais cela ne marche pas.Quand je lance l’application,cela met metCoD®2 na pu sexecuter.
Je sais que vista n’est pas top pour les jeux mé bon ^^.tout mé jeux marche jusqu’a maintenen sauf celui ci^^.J’ais aussi fait la comande *propriété,exuecuter sous xp pack2 * mais cela ne marche pa pou autent…
si vou pourrier maider
merci davence…

lyna

Salut !

Pour l’instant je ne sais pas te répondre, mais je cherche :wink:

Juste pour dire que j’ai COD2 d’installé sur Vista SP1 et que ça fonctionne parfaitement.

alors ne désespère pas :smiley:

merci de chercher!javous frenchment que je commencais a desesperer… :Dje navais pa préciser mais pour la configuration requise c parfaitement ok (jais plus) .voila jatent ta ou vos reponse avec impatience .merci

Pourrais tu donner le message d’erreur complet stp et quand il se produit. Est ce que c’est un problème de DirectX ?
Edité le 26/11/2008 à 16:58

tout dabord en cherchant sur plusieur forum,jé trouver cette video ki est exactement le debut de mon probleme. fr.youtube.com… voila le liens.le message dereur est simple,pour le mode solo il ne demarre pa,et pour le multijoueur cela me met cod2mp-s.exe a cessé de fonctionner*et le blabla de vista .et maintenen pr demarer le mode solo il me demande de metre le cd alors est deja dans le lecteur…je suis completement perdu :O.:frowning:

Peut être quelques choses par là : www.teamfr.fr…

Sur ce forum www.siteduzero.com…
il parle également de la mise à jour des pilotes son ! A voir…

le premier liens est exactement mon probleme ,c’est exactement se qui se passe.jé lu c tt a fait sa.mé je ne voi pa de solution,mais maintenen que lon na le pb,peutetre que la solution est trouvable non?enfin je ne sais pas,je ne mi conné pa trop…:confused: si tu conné la solution…^^ merci davoir chercher c simpa :smiley: jatend avec impatience si possible la solution :smiley:

D’après le 1er lien il faut :

- Mettre à jour tes pilotes de carte graphique et son. (Le problème vient peut être de là)

  • Appliquer le patch COD2 1.3.

  • Ne pas activer la compatibilité XP SP2 pour le mod SOLO (Sinon il bug en demandant d’insérer le CD)

  • Par contre activer la compatibilité XP SP2 pour le mod MULTI.

Merci!cela a marcher pr le mode multi i me reste a suivre pr le solo.merci beaucoup!si tu a besoin et ke jepeu taider…mp moi :smiley: merci bien a biento jespere!!

Content d’avoir pu t’aider a+ :wink: