Forum Clubic

Instabilité lors d'un changement de processeur AMD (4200+ vers 6000+)

Configuration :
Carte mère : MSI K9N SLI Platinum
Processeur : Athlon 64 X2 4200+ EE (2.2Ghz)
Ram : 2 Go G-Skill PC6400
Carte graphique : Asus GeForce 8800GT 512mo

Bonjour, j’ai récemment acheté un nouveau processeur (d’occasion) : Athlon 64 X2 6000+ (3.0 Ghz).
Premier jeu que je lance : Transformers - la Guerre de Cybertron, qui fonctionne très bien sur le 4200.
Dès que j’arrive au menu du jeu, mon PC s’éteint. J’ai testé plusieurs fois en enlevant l’anti virus et le parefeu, pareil.

Je fais le test avec The Witcher, le jeu passe bien mis à part un plantage lors d’un chargement (il s’est bloqué). Mais sinon aucun shutdown !
De même avec Left 4 Dead 2 aucun plantage après 1 bonne heure de jeu.

Pour ce qui est de la température, elle avoisine les 40-45°C en charge (j’utilise un ventilateur CNPS9700NT dessus).
J’ai aussi tenté en augmentant le voltage du proco de 0.1V, mais pareil : shutdown au menu, mais les cinématiques se passent bien !
J’ai bien vérifié que ma CM était bien compatible avec ce nouveau processeur. J’ai aussi le dernier Bios en date soit le 7250v1A.
Le cool & quiet est activé.
Enfin je n’ai pas réinstallé les drivers AMD (Cool & Quiet et Cie) que j’utilisais pour l’ancien !

Existe t’il des programmes qui permettent de tester le bon fonctionnement d’un processeur ?

Merci pour votre future aide.

salut,

oui tu as OCCT

Alim ?

Je vais testé ça, mais cela nous affiche un rapport sur quoi ? Est-ce que cela nous dit si tout fonctionne ou ce qui ne fonctionne plus ou c’est juste un affichage bateau des performance du Proco ?

Thermaltake Toughpower 700W Cable Management

J’ai testé OCCT et je n’ai pas eu de problème apparent !
Le processeur est monté jusqu’à 50°C, mais rien d’instable ne s’est passé.

Je vais tenter de réinstaller le jeu dès fois qu’il se paramètre sur le processeur, lors de son installation !

si tu as lancé OCCT sans blême c’est que ça vient pas de ton CPU car OCCT torture les CPU dans leurs derniers retranchements

une MAJ du jeu peut être ?

Ok, je me disait aussi que c’était bizarre un tel stress et pas un pet de problème !

Mais néanmoins s’il y avait une instruction que Transformers utilise précisément et qui justement est défectueuse, comment savoir ? Existe il un logiciel qui permette de tester chaque partie et micro partie du processeur ? Cela afin de voir s’il n’y aurait pas un pont qui soit grillé !

Bon après réinstallation du jeu Transformers, j’ai toujours une fermeture brutale de Windows !
Je ne l’ai pas dit mais je suis sous Windows XP Pro SP3.

J’ai installé Singularity, qui utilise le même moteur 3D et pas de problème ! Jeu pendant 2 heures tout à fond et synchro verticale activé.

Ce soir je tenterais un flash du bios, j’ai trouvé une nouvelle version et dans le changelog j’ai “Update CPU module” !
Je comprends pas trop ce que cela signifie mais bon je verrais bien…

C’est vraiment bête de plus pouvoir jouer à un jeu récent avec un nouveau processeur…

Bon j’ai finit par le faire fonctionner (Transformers) en downclock du processeur à 2200 Mhz au lieu de 3000 Mhz…