Instabilité Carte son - Problème 3ème écran

Bonjour,

Je viens d’installer Metamorphose sur ma machine.
Après l’avoir fait tourner une journée, je me retrouve confronté à 2 problèmes, dont un extrêmement galère pour moi :

1°) Une instabilité du son :
Si je laisse Windows MP tourner et que j’ouvre le bloc-note, ou notepad, le son se met à grésiller ; d’abord des crépitements, puis un espèce de son affreux qui tourne en continue. Il m’arrive la même chose si je travaille sur Open Office Writer (et j’imagine le reste de l’Office, mais je n’ai pas testé).
C’est un problème majeur pour moi, car étant musicien, j’ai besoin de stabilité sonore !!!
savez-vous à quoi cela peut-être dû ? Comment réparer ça ?

2°) Un problème avec le 3ème écran :
Je suis équipé de 2 cartes graphiques : une vieille carte PCI S3 Virge/gx et une AGP ATI All-in-wonder 9800SE.
La S3 gère un moniteur, l’ATI mon 2ème, tandis que j’utilise la 2ème sortie de l’ATI pour brancher ma télé.
Il se trouve que la télé se retrouve en noir et blanc, et je n’arrive pas à trouver pourquoi et où corriger ça…

Et pour finir, ma configuration :

  • Processeur AMD Athlon XP-A 2200 MHz 3200+
  • Carte-mère ABIT NF7(-s) V2.0
  • Chipset nvidia nforce 2 Ultra 400
  • Cartes Graphiques S3 Virge/gx – ATI all-in-wonder 9800SE
  • Carte son MOTU 8pre

En vous remerciant

salut

  1. pour le son MAJ des drivers ca regleras ton probleme !!!

  2. il me semble (sans raconter de betise) que la cohabiation PCI et l’AGP sont limiter en performance ce qui altere l’affichage TV avec le Panel ATI (essaile de debrancher un moniteur et regarde si ton affichage TV fonctionne) !!!

voila tient nous au courant

Il me semble me rappeller que les S3 Virge avaient des problèmes d’incompatibilités … mais ça remonte à loin :yeux4:
Edité le 09/11/2007 à 15:48

Bonjour,

Excuse moi, mais je n’y connais pas grand-chose en langage informatique… Que veux-tu dire par MAJ ?

 Avant de passer sur XP la semaine dernière, j'étais sur 2000 Pro, rapport au fait que ma carte-son était un peu vieille et qu'elle n'était stable que sous cet OS.

Etant donné que j’ai changé cette carte, je suis passé sous XP Pro.

Bref, tout ça pour dire que mes 3 écrans fonctionnaient auparavant sous 2000… Mais je suis prêt à toutes les expériences !!!

 D'autre part, je souhaiterais une confirmation : j'ai donc une ATI all-in-wonder 9800 SE. 

Je souhaiterais mettre les drivers à jour car pour le moment, se sont ceux de Windows XP version Coccinelle Metamorphose. J’ai tenté une mise à jour avec le CD spécifique de ma carte, mais le PC m’a indiqué qu’ils ne trouvaient pas meilleurs drivers que ceux déjà installés. J’ai donc laissé tomber.
Cependant, avant de changer d’OS, j’avais un panel ATi lorsque je faisais un clic droit sur le bureau - Propriétés - paramètres - sélection d’un écran, que je n’ai plus maintenant. Ce n’est pas que j’en avais grand usage, mais se pourrait-il que ce soit lié ?
J’ai également cherché les drivers sur le site ATI, mais je ne trouve que ceux de la 9800 Pro.
Sont-ce les mêmes que la 9800 SE ? Sont-ils compatibles ?

Merci

MAJ = Mise à Jour :wink:

Télécharger Pilote ATI All-In-wonder WDM 7.4 :wink:

Bon, la MAJ des drivers ATI n’a rien changé …

Manip effectuées jusqu’ici :

  • désactivation de la carte graphique S3
  • désactivation de la carte ATI 9800
  • MAJ des dirvers graphiques
  • désactivation des drivers ATI, afin de vérifier qu"il n’y a pas de conflit avec les drivers de ma carte-son MOTU
  • sans compter les moult ré-installations

Par contre, j’ai retrouvé la couleur sur le 3ème écran qu’est ma télé (en installant la S3 en dernier)…

Mais il me reste toujours mon souci de grésillements audios dès que windows Mp fonctionne et que je bosse sur NotePad ou Open Office… Et ça, étant donné que je suis musicien et que c’est une partie énorme de mes instruments de travail, c’est une grosse galère !!!
Si il y a d’autres idées…

Salut !!!

Mon alim 580 de maximpower vient de lacher , jai donc reinstaller une alim 420 sur ma config et j’ai remarquer qu’au bout de 6 heure de fonctionnement de ma machine des gresillement font leur aparition (au niveaux du son) !!

donc tu devrai essailer une alim plus puissante et essailer si ca ne vient pas de la !!

bon en esperant d’etre utile !!!

peace