Forum Clubic

Inpossible d'installer une nouvelle CG

Bonjour à tous,
J’ai racheté une cg une 9200 SE car je pensez que l’ancienne avez grillée avec ma CM, carte mere retour sav ok ! je rechete une 9200 SE je la branche et rien ne marche.
J’ai un beau no signal sur mon moniteur lorsque je boot, sans message d’erreur, je remet l’ancienne 7000 que j’ai gardé et ça refonctionne sans prblm. J’ai beau réessayer clear cmos, demontage/remontage de 9200 Se elle veut rien savoir.
J’ai une A7N8X deluxe Barton 2500 @ 2,1 Ghz.

Je suppose que c’est une question idiote mais je comprend pas !

Merci d’avance.


ebty

Avec l’ancienne ATI 7000, vérifie dans le bios que l’AGP soit à “auto”.

L’A7N8X doit être une AGP 4x au pire des cas, donc la 9200SE devrait passer.

Eventuellement, mais juste pour voir, enlève ton O/C surtout si c’est le fsb qui est mis en cause (et pas seulement le coefficient multiplicateur). Ceci afin de se prémunir d’un problème d’AGP/PCI lock.

Remets la 9200SE.

Si ça ne fonctionne pas… as-tu la possibilité de la tester sur un autre ordi (copain/ famille) ?

Peut-être est-elle HS ?

Ben oui en ce moment je fonctionne avec la 7000, j’avais pas pensé à rebloquer la frequence du port agp dans le bios apres mon clear cmos, et peut-être même dpuis le rtour de ma cm du sav (c’est qd même fragile ces nforce2).
Par contre je crois pas qu’il y ai une option “auto” dans le bios c’est soit agp X8 enable/disable … le comble la 7000 passe avec agp 8x enable. A quoi correspond l’“auto” dont tu parles !

Auto, c’est la sélection automatique de la vitesse de l’AGP: détection AGP 4x ou AGP 8x (si l’A7N8X gère l’AGP 8x).

tu dois sans doute desinstaller ta 7000 arreter le micro changer la carte et redemarrer elle devrait etre rconnue automatiquement

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

tu dois sans doute desinstaller ta 7000 arreter le micro changer la carte et redemarrer elle devrait etre rconnue automatiquement

En fa

oups, en fait je pense que c’est mon port agp qui est mort je n’arrive pas à activer le dri sous linux et windows plante des que j’essaie d’activer l’agp, faut que je ramene la carte mere au sav je penses encore une fois.

HS: tu vois l icone avec la ptite feuille et le stylo juste au dessus ? c est pour editer ton message … a+