Forum Clubic

Info sur carte graphique 7600GT 256MB svp!

Bonjour,
J’ai ouvert mon PC, et je suis rendu compte que le ventilateur de ma carte graphique ne troune pas, au demarrage du PC il tourne puis il s’arrete qd le demarrage est terminé. Le GPU reste autour des 85° !! c’est normal??

Merci de votre aide

Si ta carte graphique est sous garantie ramène la, sinon test la sortie d’alim de ta carte au ventilo… Si il y a rien tu es parti pour en acheter une nouvelle.

Tu a testé si le ventilo tourne en plein jeux?

salut,
oui je viens de tester en plein jeux (Woffestein), mais la temperature n’a pas depassée 90° (je l’ai fait tourner que 15min). Donc le ventillo n’a pas tourné.
Il marche et il est branché puisque*'il tourne au demarrage du PC. C’est peut-être normal ?? il faut une certaine tempéature pour declancher le ventillo, non qu’est que vous en pensez ?; J’ai cherché dans les doc techinque mais je n’ai rien trouvé. Donc je ne sais pas si je dois m’inquiter ou pas car la carte graphique à 1 ans ds quelques semaines…

Merci de votre aide

problème resolu, l*j’ai remis un ancien driver et maintenant c’est ok, le ventillo tourne tout le temps

Salut!

Le fait que ton ventilo s’arrete n’est pas du tout normal…Qu’il ralentisse daccord.
Pour moi cela indique un signe de faiblesse de ta carte…
Si tu veux un bon conseil… Fais marcher ta garantie!
Comme ça, si ils te la change ce sera tant mieux pour toi!
Surtout que dans quelques semaines…
Pourrais-tu nous donner le numéro de tes anciens pilotes?