Forum Clubic

Incompatibilité carte graphique

Je possède une EAH4870x2 sur une carte mère Asus P5Q3, mon PC a toujours bien fonctionné jusque ici.
Au démarrage de mon PC 1 bip long et 3 bips court, autrement di un problème lier à la carte graphique.
J’ai testé une autre carte (HD4870) sur ma carte mère et ça fonctionne corrèctement, mais le plus bisard c’est que ma 4870X2 fonctionne d’en d’autre PC.
C’est comme ci elle était devenue incompatible avec ma carte mère du jour au lendemain…

Si vous avez déjà rencontré ce problème et ou si vous avez une idée de ce qu’il peu ce produire pour y trouver une solution je vous en remercirai bien.

A toute :wink:

:hello:

Entre temps, tu l’as retestée sur ton pc?

Oui je l’est retesté plusieurs fois mais toujours le même problème.

C’est peut etre l’alim qui ne délivre plus assez de jus sur ta configuration et c’est la hd4870 x2 qui en fait les frais.

Vu que la X2 consomme plus qu’une hd4870 “normale”.

en fait j’avais pas franchement capté le problème :nexath

donc vi +1

Faut dire que c’est pas très fréquent comme type de problème.

En étant logique, a par l’alim, je ne vois pas trop.

L’alim tournait déjà avec la 4870X2 c juste le fait qu’un matin le pc ne démarrai plus, du coup j’ai acheté une autre 4870 (normal) d’occas et ca a fonctionné.

Ma 4870x2 passe sur le 2ème port PCIE, mais du coup elle est en 8x.
Ya un truc cheloux entre cette carte et le port principal PCIE Bleu.

aucune importance pour cette catégorie de carte, aucune différence de performance entre le 16 et le 8x

la carte mère n’arrive peut être plus à fournir assez de jus à la X2 sur ce port

Vraiment aucune différences, c vrai ? Tu peu développer ou pas ?

Dans ce cas je pourrais mettre ma X2 sur le port PCIE2 et la 4870 sur le port PCIE principal et fair un crossfire.

Merci en tous cas :wink: a tous…

Il y a eu un test fait (sur hardware.fr il me semble) ou ils comparaient les performances de la carte la plus rapide de l’époque (580GTX) sur les PCIE 16x, 8x, 4x et 1x. Il y avait à peine 2% de différence entre 16x et 8x, un peu plus pour les autres (le 1x bride vraiment…)

Donc en effet, tu peux tenter ce montage… si ca démarre :icon_biggrin:

Bien sur que ça démarrera, il y a pas besoin d’être sur le premier port.

Jvais tourné comme j’ai di dernièrement en crossfire, meme si j’aurais préféré mettre la carte la plus puissante sur le PCIE1 mais bon…

Bon, en tou cas je vous remercie tous pour vos coms.