Incompatibilité avst/Kaspersky : Que faire

Bonjour à tous,

ayant désinstallé correctement kaspersky antivirus et ayant installé avast, celui-ci est désactivé par défaut, prétextant une incompatibilité avec kaspersky (qui est donc désinstallé).
Selon avast, un scan résidant kaspersky est incompatible avec un scan résidant avast !

Résultat : aucune protection antivirus activée.

Que faire ?
Merci

Verifie d’abord dans les Services si Kaspersky n’est pas encore active. Cherche la ligne kavsvc
Ensuite fais une recherche manuelle dans le Systeme (tout afficher) puis dans le registre et supprime tout ce qui porte le nom de Kaspersky (exporte le registre avant)
Il y a aussi ce genre de probleme avec Norton.
Si un dossier ou fichier ne se laisse pas effacer tu le fais en sans echec.

Il existe une solution plus classique a ce genre de choses.
Tu essaies de le reinstaller par dessus.
la procedeure de desinstallation pour K est normale.
D’abord desactiver l’icone K dans la barre des taches.
Puis desinstaller de maniere normale.
Si ça ne marche pas desactiver le Service kaspersky kavsvc et rebooter puis desinbstaller

:stuck_out_tongue: et va voir ici, passage comment desinstaller votre logiciel:
http://kb.kaspersky.fr/index.php?ShowID=576
:slight_smile:

le problème persiste.
Pas de trace de kaspersky dans le registre.
Fichier kavsvc introuvable.

kavsvc n’est pas un fichier c’est une Service.

et comment trouver ces services ?

ici:
panneau de configuration/outils d’administration/services

rien en rapport a kaspersky ou kavsvc

As-tu essaié le cleaner décrit dans cette page ? :
http://grandpublic.kaspersky.fr/index.php?ShowID=543

Sinon un truc tout bête, mais as-tu redémarré l’ordinateur après désinstallation de KAV ? Suivant la stabilité d’un système, rebooter n’est plus de nos habitudes donc on n’y pense pas forcément…

merci pour le lien THOC :wink:
sa marche nickel :slight_smile:

J’ai le meme probleme,mais le lien de THOC ne fonctionne plus!

http://grandpublic.kaspersky.fr/index.php?ShowID=543

Merci,ca s’ouvre maintenant (mais je vois pas de difference entre le lien de THOC et le tien,bizarre)

Merci ca marche,avast demarre normallement maintenant. :super:

Les 2 liens sont identiques.

J’ai juste utilisé les balises URL du forum pour être sûr qu’il soit cliquable.

NB : il te suffisait de faire un copier/coller dans la barre d’adresse pour afficher la page

C’est ce que j’avais fait,mais j’avais une erreur(page introuvable avec plein d’erreur “line”).