Forum Clubic

Imprimante HP réseau

bonjour,
je viens d’acquérir une imprimante hp 6940. celle-ci fonctionne très bien. en voulant l’installer en réseau via routeur avec un portable wifi j’ai un problème de lenteur. Une fois le tout installé, l’imprimante reconnait les 2 ordis et les page test sont nickels. Seulement quand l’imprimante est éteinte, les deux ordis mettent de 30 ) 60 seconde pour ouvrir des dossiers telle que mes documents, mes images, etc… Il faut que j’allume l’imprimante pour retrouver une vitesse normale J’ai tout remis en usb avec un partage d’imprimante et tout est redevenu normal.

en effet il y a un problème

est ce que la recherche réseau est désactivée sur tes PC?

lit ça et modifie la stratégie

docxp.mvps.org…

Euh super… le lien je comprends rien…

pourtant c’est simple il suffit de trouver la stratégie qui explore le réseau

Sa peut venir de plusieurs choses, et c’est super lourd à résoudre comme problème quand on est débutant en info.
Pour dire simplement, si il est long à naviguer, c’est parce qu’il vérifie sur ton réseaux si il n’y a rien à afficher ici à chaque fois.
Sa fait partie des configurations du système de base. Il est simplement classique qu’une imprimante réseaux ne s’éteigne pas normalement, elle se met en veille mais ne s’éteint pas normalement, et windows est configurer dans ce sens la.
Ce que tu peux faire est de desactivé ton imprimante réseaux quand tu ne l’utilise pas dans démarrer/panneau de configuration/imprimante et télécopieur.

De cette façon ton windows devrais mieu tourner.
Tien moi au courant :slight_smile:

essayes de désactiver le service " explorateur d’ordinateur" qui scan le réseau pour trouver des ordi ou disques rzo ou imprimante,etc…
assez relou et inutile si tu as déjà tout configuré à la main…