Forum Clubic

Imprimante canon I sensys MF4120

Je ne peux pas imprimer les documents en PDF. Y a-t-il un paramétrage particulier pour y arriver?

Comment ça tu peux pas, explique un peu mieux.

  • arrives-tu à imprimer un autre truc
  • l’imprimante n’apparait pas quant tu fais “imprimer” sous adobe reader
  • l’impression se lance puis rien
  • ça imprime des pages blanches ou avec des caractère bizzard.

Oui, désolée, message un peu sybillin.

  • j’arrive à imprimer des pages excel, word, email, logiciel comptable… mais pas de documents en format PDF.
  • la fenêtre d’impression apparait, je fais OK, mais rien ne se passe… pas d’impression
  • l’impression ne se lance même pas
  • ça n’imprime aucune page

Comprends pas.
Je viens de l’installer (reçue hier) avec le CD d’install.

Tu peux m’aider ???

tu as fait un double post… le pdf doit être protéger par son auteur

va dans adobe Fichier/Propriété/l’onglet Protection/

il y a marqué Impression “autorisé” ?

Sous adobe es-tu sur de choisir la bonne imprimante ?
Edité le 30/05/2008 à 20:47

Dans Adobe / propriétés / Protection : la réponse est " impression autorisée"
(d’ailleurs cette fenêtre de propriétés s’affiche en transparence par rapport au texte du document PDF (bizarre) )
Donc le document peut être imprimé. Je ne crois pas que ce soit cela, car j’ai essayé d’imprimer un autre document PDF (une autre facture sous PDF) et cela n’a pas marché non plus.
Quant au choix de l’imprimante, oui, je choisis bien la Canon MF4120.
Je ne comprend pas.
J’ai revu un par un tous les onglets de paramétrage, je ne comprends pas d’où cela peut venir.
:frowning:

Vous avez une idée ???

essaye de réinstaller adobe

Oui, j’y avais pensé en lisant sur le site les questions d’autres utilisateurs.
J’ai Adobe 8.1.
Je vais le désinstaller et installer 8.1.2 à la place.

Cependant, ce que je ne comprends pas, c’est qu’avec ma précédente imprimante CANON 815 C, je n’avais aucun problème avec Adobe 8.1.

???

Sinon essaye ça :
Fait imprimer dans adobe, puis options avancées en bas, puis coche Bitmap

Je viens de le faire (cocher Bipmap) ça ne marche pas plus.
Bon… zut et re-zut. J’abandonne pour ce soir.
:@

Demain je désinstallerai 8.1 pour mettre 8.1.2 à la place et on verra.
Je reviendrai peut être vous demander votre aide.
Merci en tous cas.
Bonsoir