Forum Clubic

Impression : CPU à 100%

salut,

Ya quelque chose qui m’intrigue lorsque j’imprime.
Avant j’avais un AMD K6 450MHz sous Win98 et une imprimante HP DeskJet 710C. A l’époque ça fonctionnait très bien (enfin je pense).

Aujourd’hui, j’ai un AMD Duron 1,3GHz sous Windows XP avec la même imprimante, et le processeur est à 100% !!! Dès qu’un autre programme tourne un peu, l’imprimante s’arrête 1/2 seconde (voir plus) à “chaque coup de pinceau” (quand elle fait un allé/retour), même quand j’imprime 4 lettres sous Word.

Je me demande comment il faisait mon 450MHz avant ???!!! Est-ce les pilotes d’XP qui foirent ?

merci

possible :neutre: XP sp2 ?

:slight_smile:

Oui

normalement, l’imprimante ne stocke-t-elle pas sur une toue petite mémoire le document à imprimer pour éviter d’etre interrompue pdt l’impression?
La mienne faisait ca (de 1998)

Si :slight_smile:

Sinon meme en brouillon l’impression “lag” et est lente BeWog???

Moi ca a commencer comme ca avt que mon espson stylus color 800 me lache 6mois apres …

spool.exe c’est le service associé à ton imprimant verifie dans panneau de config/outils d’aministration/services ->spooleur d’impression …

GO to logiciel :jap:

Le service est "Démarré" !

J’ai fais un sreen de mes options de l’imprimante. Vous croyez que c’est bon ? :

mets l’option

commencez l’impression aprés le transfer … spooleur

:neutre:

J’ai coché ça. Imprimer en brouillon. Pareil.

Mais en regardant de plus près, le processus qui occupe le processeur c’est “System” ! Et de temps en temps, “spoolsv.exe” vient occuper le proc !!! :neutre:

arrête de prendre la t^te c’est un virus.
Réinstall windobe SP2

le processus sytem a pour PID 4(chez moi) et ne bouffe aucune ressource, c’est le premier a se lancer au demarrage.

http://img424.imageshack.us/img424/5008/image22hg.th.jpg

J’ai pas envie de me taper une réinstallation complète.

Je vais faire un scan demain avec tous les antivirus que je trouverai sous ma main et si je trouve un virus, je vais l’exterminer, l’anéantir, le massacrer. :oui:

:oui: