Forum Clubic

Impossible installer imprimante Canon iP2000 sous XP (page 2)

il est peut-etre important de savoir qu’à chaque lancement du PC, il y a un message qui s’affiche de nouvelle connexion USB alors que le cable d’imprimante est retiré. Ensuite je vais ds gestion de perihp pour virer cette connexion inconnue

Pour avoir personnellement l’IP 4000 (gamme au dessus) avec des personnes différentes l’ayant testé, je n’ai rencontré aucun problèmes.
Il serait cependant intéressant pour faire avancer le schmilblick de tester l’imprimante chez une autre personne pour écarter de façon certaine l’hypothèse de l’imprimante (ou du câble usb même) défectueuse.

ça peut en effet etre une bonne idée, cher Raspoutine, pour écarter (ou non) la thèse que ça vient de l’ordi. j’vais essayer de pécho qqn qui a XP.

Un avis par rapport à ma remarque de ce jour à 19:14:38 ???

Cher Raspoutine, bigbernie et les autres!! J’ai installé mon imprimante chez un ami qui a XP Pro Services Pack 2. Tout a fonctionné correctement. Sa version n’est pas mise à jour régulièrement mais comme je ne parviens à installer SP2 sur ma version de XP (version 2002), j’en déduis donc que le pb vient de là. Je n’ai donc d’autre choix que d’installer une version “plus propre” de XP. Etonnant qd meme non??

As tu à un moment donné, ajout de nouveau matériel détecté?
Dans ce cas, est ce que tu fais annuler comme le préconise canon car moi je n’ai réussi à installer ma pixma ip 4000 qu’en disant oui.

stora, pr repondre à ta question, j’avais des fois ce message au lancement de la bécane, ms pas à chaque fois pdt les install où je faisais “annuler”. Maintenant, alors que l’imprimante n’est plus branchée, le meme message apparait à chaque lancement du PC. Anormal?? Je supprime à chaque fois le nouveau matériel détecté ds Gestion de periph’

Lors de l’install des drivers par l’intermédiaire du cd canon,
au moment où on allume l’imprimante j’avais le “ajout de nouveau matériel détecté” et au lieu de faire annuler comme le préconise canon j’ai fait oui, xp a installé des drivers puis le cd canon a pris la relève et il n’y a que comme ça que j’ai réussi à installer l’imprimante en usb.

moi, au moment où on allume l’imprimante je n’ai jamais eu le message “ajout de nouveau matériel détecté”. je l’ai parfois eu une fois le PC lancé. pour moi je pense que le seul remède est de réinstaller une autre version de XP. D’autant que j’ai le meme pb avec ma webcam Logitech (qui marchait bien sous 2000).