Forum Clubic

Impossible d'utiliser mon synthétiseur avec Ableton

Bonjour à tous,
J’ai acheté un câble midi/usb pour relier mon synthétiseur Casio CTK-571 à mon ordinateur, sur lequel j’utilise Ableton. J’ai beau brancher mon adaptateur, Ableton m’indique qu’il ne reçoit aucun signale de mon synthé.
www.ldlc.com…
Merci d’avance

Salut,
Windows a reconnu le périphérique ?

Oui, il l’a bien installé.

Tu a essayé avec un autre programme d’acquisition de sons ?

Mince je voulais mettre répondre…
Tu en connais un autre stp?

Audacity devrais faire l’affaire.

L’entrée audio avec ton adaptateur est-elle dans les options du son de windows ( genre comme l’entrée de ligne ), si oui est-elle activée, si oui le volume est-il bien réglé.
Pour Ableton peut-être faut-il lui préciser l’entrée audio.

Il est bien reconnu dans le gestionnaire de tâche comme “USB composite device”. Je pense que le problème vient de mon synthé parce que il y a trois leds sur l’adaptateur; Une rouge, du côté usb, une orange au milieu et une verte du côté midi. Peut-être cela vient-il du synthé alors :s


p38 du manuel ils parlent du midi mais j'avoue ne pas trop saisir...[manuel](http://ftp.casio.co.jp/pub/world_manual/emi/en/ctk_571/01_e.pdf)
Nan je ne le vois pas dans les options de son :/

Le problème est réglé, il fallait brancher sur la sortie out de mon clavier la prise in de l’adaptateur. Merci de ton soutien malgré tout!

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:wink: