Forum Clubic

Impossible d'overclocker un core 2 duo

Bonjour,

Voila le soucis, je ne peux overclocker mon proc.

J’ai une Gigabyte P965G DS4 (Bios F10, dernier en date)
21 Go GSkill HK
2
1 Go GSkill PK
E6400

J’avais le bios en version F8, et dès que je changeais le FSB dans le bios, j’avais droit à un retour à la normale, le bios remettait le fsb par défaut. J’ai augmenté au bios F10 et depuis il semble ne plus demander mais… il reboot en boucle si je touche au FSB. Obligé de clear cmos.

J’ai “disabled” les technologies de stepping du processeur pour qu’il ne baisse pas sa fréquence
J’ai mis des valeurs manuelles pour les latences de la ram (j’en ai fais plusieurs, mode AUTO et 5/5/5/15 | 5/4/4/12)

Je fais un memtest sur 5/5/5/15 et 0 erreur pour le moment.

J’ai également essayé avec ces fréquences :
http://sheeloo.net/images/cpu.jpg

J’ai tenté dans le bios de mettre le SPD de la ram sur 2 pour être synchro avec le fsb et même prob, reboot en boucle. (Idem en mode AUTO)

Easy Tune dans windows plante lorsque, en mode normal, je monte le proc de 100 Mhz. Freeze total (souris inclue)
Idem avec set fsb. Je peux monter le fsb de 5 Mhz mais à 6, gros freeze idem.

Je suis paumé…
J’ai un doute sur ma gskill…

Si quelqu’un se sent de m’aider, merci d’avance !
Sheeloo

Forcément, à ce voltage :smiley:

Mets 1,35Vcore et tu seras tranquille jusqu’aux 3,8Ghz.

2,2V pour la RAM si tu veux la monter en fréquence aussi (tu peux viser les 500Mhz en CAS5-5-5-15)

Non mais le voltage est à 1,35 dans le bios, il était à 1,15 surement à cause de sa baisse de fréquence qui l’a descendu à 1,6 Ghz au lieu de 2,1…

Quant à ma ram, j’ai une paire qui accepte le 2,0 / 2,2 V et l’autre paire 1,8 / 2,0 V. Forcément, j’ose pas trop monter le voltage. Je viens de le faire à l’instant et rien y fait. De plus, j’underclock ma ram pour commencer et même ainsi le pc reboot en boucle

Ben essaie de monter encore le voltage CPU.

J’avais pas vu la révision, je crois qu’elle n’est pas excellente donc il risque de ne pas monter très très haut (enfin tu peux quand même viser les 30~40% d’OC je pense.

Peut importe les specifications JEDEC pour la RAM, tu peux sans aucun problème mettre du 2,2v sur de la DDR2.

De toute manière dans un premier temps, je baisse le multiplicateur (X8 d’origine) à X6 et je monte le fsb de 15 Mhz.

Donc le cpu est underclocké. Si je met à X6, ca boot. Si je met à X6 avec le fsb plus grand de 15 Mhz ca reboot en boucle.

Je suis persuadé que le cpu est hors de cause. C’est la ram qui doit gêner, mais comment contourner… J’ai essaye de lui mettre +0,5 v en plus et rien. Changer les timings rien. Mettre en auto rien.

Et si je monte le fsb à 400, et le spd de la ram à 2 pour avoir un ratio 1:1 (ram à 400 Mhz, donc, elle ne subit pas de différences), ca reboot aussi en boucle.

Inutile donc de lui augmenter son voltage puisque elle est soit à 400 Mhz (comme là, ratio 2:3), soit en dessous…
Edité le 22/11/2008 à 20:06

A mon avis c’est un FSB wall sur le CPU ou la carte mère.

Essaie d’OC sous Windows avec SETFSB ou ClockGen

SetFSB plante après une montée fulgurante de 10 Mhz (comme sous le bios)

Quelque chose me bloque mon FSB.

J’ai overclocké / underclocké ma ram (+100 Mhz, -300 mhz), je lui ai augmenté le voltage, idem au cpu qui a subit tout ça, ca tournait impec !

Je monte le fsb de 15 malheureux p***** de mhz, et ca déconne. Au moment d’enregistrer, le bios éteind le pc (normal), il relance… il rééteind (pas normal…), il relance, il rééteind etc etc etc…

Je dois en être à 20 clear cmos, je crois que j’ai tout testé.

Maintenant, je vais tester plusieurs versions de bios, anciennes et plus récentes. GUERRE !!! JE L’AURAI !

Bon ben pour ceux que ça interesse, j’ai trouvé la solution !!!

:):):slight_smile:

Je me trouve un contrat, et j’achete une ASUS, gigabyte c’est terminé pour moi. Je change de processeur aussi (mais je reste chez intel !)

J’ai absolument tout essayé. J’ai essayé 4 bios différents, j’ai essayé d’oc dans windows, dans le bios, mhz par mhz, rien à faire, y a truc qui bloque, ca pue le machin marketing.

Je suis très déçu par gigabyte sur ce coup là.

Bon courage, OC avec une carte mère récalcitrante, c’est parfois saoulant…

C’est surtout sans issue pour moi, il n’y a plus rien à faire, hormis changer de config…

Tant pis, je ferai avec mon E6400 encore un peu plus longtemps !