Forum Clubic

Impossible d'ouvrir une seconde fenetre avec IE6 (xp) [pb résolu]

Depuis hier, sur internet explorer, impossible d’ouvrir une seconde fenêtre depuis une première (clic droit “ouvrir dans une nouvelle fenêtre” par exemple) : une fenêtre s’ouvre en transparence et rien ne se passe.
Je viens de mettre le pack 2 qui contient je crois une mise à jour d’Internet Explorer, mais cela n’a pas résolu le problème.
quelqu’un a-t-il une piste?
Merci d’avance.

En fait je viens de m’apercevoir que la fenêtre qui s’ouvre ne comporte aucune URL dans l’adresse, elle ne risque donc pas de s’ouvrir…
Si l’on vient y coller une URL, la fenêtre s’ouvre alors.
Une piste?

Va sur cette page, ça devrait t’aider :wink: ->

http://www.technicland.com/article.php3?sid=66

merci de ce lien qui semble bien répondre à la question, mais je n’arrive pas à mettre la solution en oeuvre en effet après avoir lancé msconfig et identifié le chemin pour accéder à oleaut32.dll vérolé, quand je veux rentrer le chemin de la version à jour (restaurer à partir de), la fenêtre impose un fichier de type .cab!!!

Sinon, tu peux aller cherche la dll là:

http://www.dll-files.com/dllindex/dll-files.shtml?oleaut32

Tu fais bien comme celà ?->

Démarrer -> Exécuter -> taper Msconfig

Choisir “extraire un fichier à partir du disque d’installation”

Taper oleaut32.dll dans le champ prévu pour le nom, puis, cliquer sur démarrer

Dans “restaurer à partir de”, taper le répertoire où se trouve le fichier (habituellement, sur le CD-ROM dans le répertoire I386), ce qui peut donner d:\I386 (avec d: = ton lecteur cd)

Dans “enregistrer le fichier dans”, taper c:\windows\system32

Puis, cliquer sur OK et redémarrer le PC, puis, réessayer.

Pour ton problème tu peux essayer ça, afin de réenregistrer les dll:

Liens hypertextes inactifs

Si les liens hypertextes dans un message ou sur une page Web restent inactifs ou ouvrent sur une page blanche, réenregistrer les commandes suivantes en testant entre chaque commande:

Par Démarrer/Exécuter… (ou Windows+r), saisir

regsvr32 Urlmon.dll
regsvr32 Shdocvw.dll
regsvr32 Oleaut32.dll
regsvr32 Actxprxy.dll
regsvr32 Mshtml.dll
regsvr32 Shell32.dll

Merci beaucoup, problème réglé après le réenregistrement de l’avant dernière Mshtml.dll

http://forum.clubic.com/images/hapface01.gif voilà, c’est réglé ainsi ! :slight_smile: