Forum Clubic

Impossible d'ouvrir tous les trucs du panneau de configuration

bonjour à tous
Désolé si ce topic n’est pas dans le bon forum, je suis pas vraiment sûr de moi…
Voici mon problème : Depuis que je suis rentré de vacs tout à l’heure mon pc me fait ceci : je ne peux pas ouvrir les trucs comme ajout/suppression de programes, les propriétés d’affichage, etc (tout ce qui fait partie du panneau de configuration)
en effet le pc me balance un message d’erreur qui dit ça : “windows ne parvient pas à accéder au périphérique, au chemin d’accès ou au dossier spécifié. Vous ne disposez peut-être pas des autorisations requises pour avoir accès à l’élément.”
J’ai fait une recherche avec spybot et addaware mais ça n’a rien changé… Parfois, j’ai l’impression que mon firewall me rit au nez :confused:

Merci d’avance à tous :stuck_out_tongue:

Salut,

Déjà tu es sous quel Windows ?

windows xp

up :frowning:

tu te connectes avec un compte administrateur??

ouais, c’est mon compte quoi :confused:

Regarde dans Démarrer -> Exécuter -> gpedit.msc -> OK pour voir si une restriction a été configurée.

Autrement, tu peux aller dans le dossier C:\Windows\system32, fais une recherche de desk.cpl par exemple, c’est l’appli pour la configuration du Bureau, et regarde dans les propriétés -> Sécurité si tu as les permissions nécessaires. De même pour ajout/suppr de progs, etc. Ta partoche XP est en NTFS ?

je crois pas qu’il y ai desk.cpl
ya desk tout seul, deskadp, deskmon, deskperf, desktop
et aucun d’eux n’a de “sécurité” dans ses propriétés

et puis démarrer/executer/gpedit.msc ça fonctionne pas :confused:
et j’ai pas compris la dernière phrase :smiley:

La dernière phrase était si ta partition système était en NTFS ? Tu peux voir dans Cliquer droit sur Poste de travail -> Gérer -> Gestionnaire de disques.

Pour voir desk.cpl au lieu de desk, il faut afficher les extensions des fichiers. Pour cela -> dans explorateur -> menu Outils -> Options des dossiers -> Afficher -> décocher Cacher les extensions connues (traduction approximative).

pour le NTFS oui c’est bien ça, j’ai vérifié
pour le desk.cpl je l’ai trouvé, mais dans toujours pas d’onglet “sécurité” :confused:

Tu es en XP Home ?
Si c’est le cas, essaie en mode sans échec.