Forum Clubic

Impossible d'ouvrir la page web avec internet explorer

bonjour,

Jusqu’a aujourd’hui, tout fonctionnait tres bien, je surfais avec internet explorer, mais d’un coup, plus moyen d’afficher une page web !!
pourtant ma connexion est bien active, j’ai essayé de surfer avec Firefox 1.0 et nickel donc ce n’est pas un problème de connection ?
Internet explorer me met “impossible d’afficher la page web…” et tout en bas c’est marqué erreur DNS ?
J’ai essayé de remettre tous les paramètres par défaut dans internet explorer mais rien n’y fait !
J’aurai besoin de votre aide SVP merci !!

Salut,

Peux tu nous confirmer que les propriété TCP/IP sont bonnes ?
Pour vérifier:

Panneau de configuration, Connexions réseaux, clic droit sur la carte réseau, Propriété
sélectionner : Protocol Internet TCP/IP, puis Propriété
ici: est-ce que tu vois bien les adresses IP de ton fournisseur Internet?
sauf si tu as un modem-routeur, auquel cas le DNS est l’adresse IP du modem router

-> mike27
j’ai “obtenir les adresses des serveurs DNS automatiquement” de coché, c’est normal ?!!

j’ai un gros trou de mémoire … je ne sais plus si c’est normal ou à mettre dans des cas bien précis.

Je pense que ce serait mieux que tu renseignes comme ça:

Utiliser l’adresse de serveur DNS suivante:
Serveur DNS préféré, et auxiliaire : mettre les adresses IP

Ces adresses sont écrites sur le mail de confirmation d’ inscription à un Fournisseur.

Personnellement - mais c’est un cas spécial car j’ai un modem routeur - , j’ai mis en DNS préféré : 192.168.0.1 car c’est l’adresse IP de mon modem routeur ( c’est lui, le routeur, qui a les 2 adresses IP des 2 DNS de mon fournisseur)

tu as verifier si tu n a pas un ver ? anti virus+ adaware se dispo sur clubic.

Merci à vous 2, mais impossible de m’en sortir, alors j’ai formaté et tout est rentré dans l’ordre !

J’ai eu le même problème, intermittent (donc difficile à diagnostiquer :??: ), alors que Outlook Express marchait parfaitement. Mes paramètres réseau et internet étaient bons puisque parfois ça marchait… Mais les derniers temps, Internet Explorer m’affichait systématiquement “Impossible d’afficher la page”, pour tous les sites. Parfois ça marchait mieux, mais mes essais ont montré que le problème se produisait après avoir ouvert 5 ou 6 fenêtres Internet Explorer.

En fait le problème n’était pas à chercher dans les paramètres réseau ou d’internet, mais du côté des performances du système. Voici ce que j’ai paramétré :
Démarrer | Paramètres | Panneau de configuration | Système,
Fenêtre Propriétés système : onglet “Avancé”,
Cadre Performances, bouton Paramètres,
Fenêtre Options des performances, onglet “Avancé”,
“Performance des applications” : cocher “Les services d’arrière-plan”
“Utilisation de la mémoire” : cocher “Les programmes”.
Valider tout ça, puis redémarrer l’ordi.

Avec ces paramètres le problème a totalement disparu :sol: , même avec mes crash tests (15 fenêtres Internet Explorer ouvertes et chargées à la fois… :super: ) !
Par contre ce paramétrage est peut-être moins intéressant pour les jeux vidéo… A voir.
Une semaine de galère avant d’y arriver… J’allais bientôt me résigner à tout reformater !.. La solution est arrivée à temps. Ouf ! :bounce: