Forum Clubic

Impossible d'installer XP - Sur mon laptop Thinkpad T23

Bonjour,

Je viens de m’acheter un portable d’occasion IBM thinkpad T23 Type 2647.

Impossible d’installer XP dessus, après la phase de la copie des fichiers l’ordinateur redémarres (jusque là pas de prob!) ensuite le logo XP apparait et normalement la phase d’installation continue, et ben non j’ai droit à une écran noir et rien pas de message d’erreur le P.C est juste bloqué.

J’ai essayé différentes versions (avec et sans SP2) et meme problème, si je mets un Win2000 c’est ok, un linux aussi pas de prob !

J’ai mis les setting par defaut du BIOS et j’ai controlé il n’y à pas de spécialités d’activées.

Je ne sais plus quoi faire (à part retourner le PC qui est garanti 30 jours), j’ai fais un memtest sous linux --> résultat 100% ok, le HD est en forme lui aussi.

Merci de votre aide :slight_smile:

@ pluche

:bounce:

CD XP original ou gravé ?

Salut !

J’ai essayé avec une version “trafiquée” avec les correctifs et le SP2 (version pro) ainsi qu avec le CD officiel qui est fourni avec le PC (XP home normal)

Le CD original est un CD de restauration ou un CD original de marque Microsoft ??

Car en règle général, un CD de restauration formate tout, copie son image et installe tout comme il faut.

As-tu vérifier ta Ram avec Memtest ?

Salut !

C’est un CD original microsoft, en effet il formates tout (j’ai essayé le ntfs ou le fat32) / copie les fichiers / redémare / commence l’install.

Et oui j’ai fais un memtest sous linux avec 4 passes complètes (2h de temps) et aucunes erreurs.

J’ai pas précisé mais j’ai fais l’install depuis le boot du CD-ROM et pas depuis un ancien windows…

Merci pour le coup de main :slight_smile:

Salut !
Non le CD est correct je l’ai testé et j’ai même essayé un autre ! Pour la durée je sais pas ! Mais je vais le laisser une heure on verra bien :slight_smile:

@+

Voilà bon ben 2h après et toujours un écran noir, snif une idée ?

@+

il n’y aurait pas un problème de reconnaissance de carte vidéo des fois, moi ça m’a fais ça avec une voodoo 1 3Dfx, l’install démarrait bien et ensuite impossible de continuer l’install, j’ai finit par enlever la cg et plus de probleme, sais tu quel est la marque de la carte vidéo?

bon courage à toi

si tu as 2000 essaye de faire une mise a jour

essaie aussi de débrancher tous les périphériques USB si tu en as qui sont branchés bien sur :wink:

Merci pour les réponses !

En effet je verrais bien un prob de CG mais le prob c est que je suis sur un laptop ! (argh)

0000:01:00.0 VGA compatible controller: S3 Inc. SuperSavage IX/C SDR (rev 05)

Je suis persuadé que c’est ça qui emmerde, après vous savez comment je peux faire pour bypasser cette erreur ?

sinon coté périphs usb j’ai rien de branché :slight_smile:

@ pluche !

Voilà bon mon problème est "partiellement" résolu.

J’utilises linux pour émuler wnidows à travers wmvare, ça tournes impecable, la phase d’installation ne plante pas si elle est à travers ma machine virtuelle !(je pensais pouvoir loguer ce qui se passait en cas de plantage)

Je penses que c’est bien un problème de drivers graphique, je vais garder cette solution jusqu’à ce que je trouves le moyen d’installer xp avec la méthode traditionelle ! au moin en attendant j’ai moyen de faire tourner mes petits <trollmode> softs proprio adorés </trollmode>.

:slight_smile: :slight_smile: :slight_smile:

Merci pour votre soutient.

@+
Xen