Forum Clubic

Impossible d'installer windows 7 ou vista !

Bonjour à tous,
je suis assez calé en informatique mais là j’avoue que je cale complètement !
Je vous explique mon problème :

J’ai récupéré un Pc portable HP Pavillon dv6-6145 sf sans disque dur, sans barrettes de Ram et sans chargeur.
J’ai donc pris un disque dur sata, quelques barrettes de RAM de type Ddr3 comme indiqué sur le site d’HP et un chargeur universel 65 w.

Le Pc s’allume bien, pas de bips au démarrage, j’ai l’affichage au démarrage d’HP avec les fonctions qui vont avec ( accès au bios, options de restauration … ).
La batterie est morte donc je l’utilise sans et le clavier ne fonctionne pas mis à par les 2 leds qui restent allumées ( Wi-Fi et touche Maj) donc je l’ai enlevé et j’ai branché un clavier USB.
Mais à chaque fois que je vais pour installer un système d’exploitation Windows 7 ou Vista que ce soit par CD avec l’iso ou par USB bootable, il reste sans arrêt bloqué sur le logo Windows ou alors écran noir et il ne va pas plus loin !

Je pensais que ça venait du disque dur pourtant en parfait état de santé ( vu avec Acronis) mais ça n’a rien changé ! J’ai donc essayé avec un autre lui aussi en état de santé impeccable mais toujours pareil!
J’ai essayé de changer les barrettes de RAM toujours en Ddr3, je les ai même analysé mais il ne m’a rien trouvé !
J’ai essayé de mettre le disque dur en GPT ou en MBR mais ça ne change rien non plus !
Je pensais que ça venait du câble connecteur qui est branché du HDD à la carte-mère qui étais défectueux en en rachetant sur ebay mais le problème reste toujours le même !

Donc là j’avoue que même avec la plus grande patience que j’ai toujours, je ne sais vraiment pas où est le problème !
Si quelqu’un aurait une solution je suis preneur et prêt à faire toutes les manipulations nécessaires.

Merci d’avance pour votre aide.

Config du pc :

Processeur
AMD Dual-Core A4-3310MX APU de 2,1 GHz avec carte graphique double HD Radeon 6515G2
Cache microprocesseur
2 Mo de mémoire cache de niveau 2
Mémoire
4 Go de mémoire DDR3 - Extensible jusqu’à 8 Go DDR3
Carte graphique
GPU double AMD Radeon HD 6515G2 (512 Mo DDR5 dédiée)
Disque dur
SATA de 750 Go (5 400 tr/min)
Carte réseau
Carte réseau LAN Gigabit Ethernet 10/100/1000 intégrée
Windows 7 Home Premium 64 Bits

Voici une solution qui peut te dépanner.

Je l’applique dans les cas récalcitrants de refus d’installation de Windows par les méthodes habituelles.

Tu as besoin d’un autre ordinateur pour effectuer ces manipulations:

  • branche le disque dur de ton portable sur un câble SATA de ce second ordinateur.
  • crée un dossier “7” (ou “vista” selon le système que tu souhaites installer) à la racine du disque dur du portable.
  • introduis le DVD Windows 7 (ou vista) dans le lecteur de ce second ordinateur.
  • effectue un copier-coller de l’intégralité du DVD Windows et colle tout dans ton dossier “7” (ou “vista”).
  • une fois ceci réalisé, débranche ce disque dur, puis remonte-le dans ton portable.
  • rallume le portable, mets le DVD dans le lecteur du portable et au démarrage, appuie sur une touche pour démarrer du DVD.
  • ouvre l’invite de commande DOS.
  • place-toi dans le dossier “7” (ou “vista”).
  • lance setup.exe.

Cela devrait lancer correctement l’installation de Windows car il court-circuite toute reconnaissance de matériel ou de prises USB.

Tiens nous informé si cela fonctionne.

J’ ai regardé la config d’ origine et sachant qu’ il est livré avec Windows 7 par défaut, c’est incroyable que ça bloque. Si tu n’ as pas la possibilité d’ appliquer la solution de difu, ou que ça ne marche pas, essaye de récupérer un Windows xp 64 bits, même sans license, tu essaye de l’ installer, et si ça marche, tu lance l’ assistant de vérification de compatibilité du CD/USB de Windows 7, et soit il te trouve un problème et tu saura ce qui bloque, soit il te trouve rien et tu pourra installer Windows 7 par une mise a niveau.

Bonjour Difu,

alors j’ai effectué ce que vous m’avez dit mais je bloque sur " ouvre l’invite de commande DOS "

J’ai copier les fichiers de Windows 7 via le cd de windows 7, remis le HDD dans le pc portable, rallumer l’ordi.
Il boote sur le DVD et là j’ai le choix entre 2 installations dont la 1ere est écrit à la fin MBR comme vous pouvez le voir sur la photo :

[photo:

413 Request Entity Too Large


nginx

W640H460:center]1[/photo]

donc je choisis la 1ere et ensuite il s’affiche le chargement des fichiers Windows :

[photo:

413 Request Entity Too Large


nginx

W640H460:center]2[/photo]

et pour finir il m’affiche ce fameux logo avec le rond qui tourne sans arrêt sans que plus rien ne se passe :

[photo:

413 Request Entity Too Large


nginx

W640H460:center]3[/photo]

Et il peux rester des heures comme ça sans que rien ne se passe !

Ai-je oublier un détail dans ce que vous m’avez expliquer plus haut ou ça vient d’autres choses ?
Edité le 13/12/2015 à 15:37


Bonjour, oui je vais essayer et je vous tiendrais au courant mais je vous avoue que je n'avais jamais vu ça et tout le monde me parle de ce fameux tatouage !

La seule solution serait d’acheter les cd d’origines sur le site " bestserve " d’hp mais les cd coutent 48€ donc j’aimerai trouver une autre solution sans dépenser cette somme donc je vous tiens au courant pour vous dire ce que ça a donner.

Bonjour,
oui je vais essayer et je vous tiendrais au courant mais je vous avoue que je n’avais jamais vu ça et tout le monde me parle de ce fameux tatouage !

La seule solution serait d’acheter les cd d’origines sur le site " bestserve " d’hp mais les cd coutent 48€ donc j’aimerai trouver une autre solution sans dépenser cette somme donc je vous tiens au courant pour vous dire ce que ça a donner.

Par le passé, j’ai acheté trois ordinateurs portables HP, j’étais au courant que certains fabricants (dont Hewlett-Packard, mais d’autres ont la même réputation) verrouillaient leur matériel; tatouage BIOS ou disque dur pour empêcher d’utiliser un autre matériel que celui livré avec leur machine.

Pour ma part, ma manipulation a fonctionné à chaque fois, ce qui m’a permis de mettre un disque de plus grande capacité, ou un SSD plus véloce.

Pour d’autres personnes comme toi, cela n’a pas résolu leur problème.

Tu sembles avoir effectué correctement les manipulations que je t’ai décrites.

Je n’ai pas d’explication à ce souci, et espère qu’un autre saura solutionner ce cas particulier.

Si je trouve une autre solution je t’en informerai.

Edit: il y a un problème sur le forum, on ne voit pas les images postées dans ton message.
Edité le 13/12/2015 à 18:05

Alors j’ai télécharger un iso d’xp 64 bits sp3, je l’ai gravé et mis dans le lecteur.
Une fois l’installation commencé, il y a un écran bleu avec le code d’erreur suivant : 0X0000007E qui indique une ou des barrettes défectueuses, problème de pilote ou mise à jour du bios donc au niveau des barrettes de ram y a aucun problème ( testé avec MEMTEST ) donc je pencherais sur une mise à jour du bios mais vu que je n’ai aucun système d’exploitation d’installé, il faudrait que je fasse une clé bootable avec cette mise à jour mais le problème c’est que c’est en .exe donc comment la rendre bootable avec ça ?

Je précise que le clavier d’origine est défectueux donc je travaille avec ce pc depuis le début avec un pc de bureau USB.

si je comprends la manip décrite il te demande d’installer a partir du hdd hors si tu choisis l’installation dans le menu dvd cela te lance l’installation habituelle du dvd.
l’invite de commande doit probablement se trouver dans les options de réparation du dvd win7
il y a pas un truc qui parle de réparation a l’endroit du choix de l’action a faire? genre “appuyer sur R pour réparer” ou un truc du même genre?
si tu trouves l’invite de commande , faudra choisir la lettre du hdd avec un “lettre:” c’est peut être c: mais pas sur à ce moment la (d: sera probablement le lecteur dvd), puis “cd 7” pour aller dans le répertoire “7” puis setup.exe pour lancer l’installation.

windows xp est un peu trop obsolète, s’il faut ce hp dv6 est en mode “ahci” par défaut ou a besoin d’un pilote, et c’est pour cela que xp ne veut pas s’installer (nouveauté pas géré : le xhci, des récentes cartes mères z170 de skylake, empêche d’installer win7 via clé usb avec a peu près le même message d’erreur)

pour les photos sur le forum : vise les formats .jpg, .png, et aussi pas des photos d’appareil photos non redimensionnés il y a une taille maximum pour l’image

sinon : h30478.www3.hp.com…

www.eightforums.com… :
si ton bios est récent
uefi/avec secure boot, faut modif une option dans le bios : UEFI = Windows 8 only
Legacy = All OS.
UEFI & Legacy = All OS. )
Edité le 14/12/2015 à 08:06

Tu as raison Feunoir; il s’agit bien de la manipulation que je décrivais; je pensais que tony06403 avait bien accédé à l’option “réparation” du menu DVD.

S’il a relancé l’installation à partir du DVD, c’est logique que le problème se reproduise.

Feunoir a parfaitement compris le principe; grâce à l’invite DOS se trouvant sur le DVD, naviguer dans le répertoire “7” créé spécialement à la racine du disque dur et lancer l’installation à l’intérieur de ce répertoire contenant tous les fichiers nécessaires à Windows 7.

[Photo supprimée]

[Photo supprimée]

[Photo supprimée]

Je n’ai pas eu de problème d’installation sur mes portables HP, du moment que je lance setup.exe se trouvant dans ce dossier créé pour l’occasion.

tony06403, peux-tu relancer l’installation telle que l’a expliquée Feunoir ?

Et dis-nous le résultat.
Edité le 14/12/2015 à 10:06

" si je comprends la manip décrite il te demande d’installer a partir du hdd hors si tu choisis l’installation dans le menu dvd cela te lance l’installation habituelle du dvd.
l’invite de commande doit probablement se trouver dans les options de réparation du dvd win7
il y a pas un truc qui parle de réparation a l’endroit du choix de l’action a faire? genre “appuyer sur R pour réparer” ou un truc du même genre?
si tu trouves l’invite de commande , faudra choisir la lettre du hdd avec un “lettre:” c’est peut être c: mais pas sur à ce moment la (d: sera probablement le lecteur dvd), puis “cd 7” pour aller dans le répertoire “7” puis setup.exe pour lancer l’installation. "

Si seulement je pourrais arriver à ça, je pourrais faire quelque chose :

[Photo supprimée]

J’ai donc décider de prendre un autre iso de W7 que j’ai gravé sur un DVD-R neuf pour être sûr qu’il soit propre au niveau du disque et là, il a même pas le temps de tourner quand il est insérer dans le Cd-rom que cash il me met :
" No bootable device – insert boot disk and press any key
alors que j’ai bien réglé les paramètres dans le bios pour qu’il démarre sur le lecteur !

J’ai aussi essayer avec une clé USB bootable en paramétrant également les paramètres dans le bios et une fois la clé inséré et l’allumage de l’ordi, j’ai :
" Loading Files " puis ensuite ce fameux écran noir à chaque fois !

En ce qui concerne le bios, il n’y a aucune trace de Legacy, secure boot ou encore UEFI et pourtant sur le site d’HP il y a une mise à jour sur le bios UEFI mais le problème est là, comment faire une mise à jour du bios ou encore cette mise à jour UEFI vu qu’aucun Windows n’est installé sur le HDD qui est vide !

Hier soir un membre d’un autre forum m’a demandé d’installer xubuntu-14.04.3-amd64 et m’a fait faire une manip pour vérifier le HDD qui pour lui n’avais aucun soucis donc à part xubuntu qui a réussi à s’installer les autres OS windows nada !

Es-ce que c’est le fait que le clavier qui marche pas n’est pas branché ? Dois je faire ces mise à jour Bios normal et UEFI ?

J’ai essayer avec 2 W7, j’ai essayer avec un iso de W10, un iso de VISTA et encore XP comme indiquer plus haut.
Tester les barrettes de ram qui sont OK, tester les 2 HDD avec lesquelles j’ai tout essayer et qui sont eux aussi ok !

J’ai même changer le câble Sata du HDD à la carte mère pensant qu’il étais défectueux mais non, c’est pas ça non plus donc je vais devoir le renvoyer au vendeur !

honnêtement là je ne sais plus quoi faire !
Edité le 14/12/2015 à 18:40

Je ne vois pas non plus quoi te proposer comme autre solution.

Nous avons fait le maximum mais avouons que vu toutes les pièces qui manquaient (et que tu as remplacées), la panne insolvable, c’est le mieux à faire de te faire rembourser ou changer de machine.

Car même si par miracle tu parvenais à installer Windows, je n’aurais pas confiance dans un tel ordinateur, m’attendant à un moment ou à un autre à d’autres pannes insoupçonnées.

Un collègue m’avait revendu 50€ (pour pièces détachées un portable Toshiba en panne qui valait neuf plus de 1200€). J’ai tout racheté; écran, disque dur, barrettes RAM, et installé Windows 7. Le portable fonctionne super, j’avais fait une super affaire !

Mais ce n’est probablement pas le cas pour ton portable.

Il vaut mieux le changer.

Bonne semaine de fêtes.

Essaye quand même avec un Ubuntu, même seulement en live CD sans l’ installer, voir si il boot, si il y a un problème matériel ou seulement une merde avec windows

Bonsoir Difu,

le pc on me l’a donné donc pas de soucis de remboursement après je vais voir si je peux trouver d’autres solutions qui c’est !

Bonsoir Fgognet,

j’ai réussi à installer xubuntu donc pourquoi pas Windows ?

Mais je préfère Windows que ça car j’ai plus l’habitude :wink:

Alors si tu l’as eu gratuit mais que tu as déjà bien dépensé pour rajouter les pièces manquantes, je comprends que tu ne souhaites pas abandonner.

Je te propose une autre solution.

Tu utilises à nouveau le second ordinateur;

  • branche le disque dur de ton portable sur un câble SATA de ce second ordinateur.

  • crée une partition destinée à recevoir Windows 7.

  • formate la par un formatage rapide.

  • éteins ce second ordinateur.

  • débranche le disque système principal de ce second ordinateur.

  • branche à sa place le disque dur de ton portable (que tu viens de formater) sur le câble SATA de démarrage.

  • introduis le DVD Windows 7 (ou vista) dans le lecteur de ce second ordinateur.

  • lance l’installation complète sur cette partition. Mais n’installe pas encore les pilotes; l’objectif est de faire une installation de base sans pilotes ni mise à jour de Windows 7, juste suffisante pour un simple redémarrage.

  • attends le redémarrage correct sur cette partition. Cela devrait prendre une quarantaine de minutes.

  • une fois ceci réalisé, débranche ce disque dur, puis remonte-le dans ton portable.

  • rallume le portable, j’espère qu’il démarrera.

    Bien sûr je m’attends à plusieurs réactions de la part de Windows; il détectera que tout ton matériel n’a pas de pilotes, et il dira que l’activation n’est pas encore faite.
    Mais s’il arrive à ce redémarrage, ce sera une victoire car tu pourras poursuivre normalement l’installation des pilotes, les mises à jour de Windows, et l’installation de l’anti-virus et du pare-feu, des programmes, et codecs divers.

    Si le redémarrage ne se déroule pas à partir du portable, je soupçonne fortement une sérieuse panne matérielle (BIOS ou carte mère).

    Ce qui expliquerait le don gratuit de cette machine.

    C’est à tenter, au point où toutes les solutions précédentes ont échoué.

    Comme d’habitude, fais-nous un bilan.
    Edité le 15/12/2015 à 06:59

je viens de me rappeler un truc, le HP DV6 de mes parents (je sais plus le modèle, il a un processeur intel, gpu amd) m’a fait un gros soucis de gestion de l’énergie( a la mise en veille/extinction : il était impossible a rallumé… pendant 2 jours puis s’allumait nickel 1fois avant de recommencer au prochain arret, j’ai bien cru que la carte mère était morte)
je l’ai recup pour le bricoler et a un moment j’ai, comment dire, perdu le moniteur interne du portable. impossible d’avoir l’image sur l’écran du portable : écran noir
-> marchait normal sur bios et debut du chargement de win7, puis écran noir dès qu’il mettait les pilotes de la carte graphique

tout mon bricolage je l’ai fait sur un moniteur externe.

finalement, persuadé que la carte mère avait un soucis, j’ai du me résoudre a utiliser la partition de restauration pour le remettre en sortie usine,… ce qui a tout réparer, pilote de l’écran/gpu compris :whistle: .

quand tu as écran noir tu as tenter de mettre un moniteur externe?
Edité le 15/12/2015 à 09:44

" Alors si tu l’as eu gratuit mais que tu as déjà bien dépensé pour rajouter les pièces manquantes, je comprends que tu ne souhaites pas abandonner. "

Bonsoir Difu, non les pièces je les avais déjà mais je pense qu’il y a encore une solution donc je ne veux pas lâcher l’affaire pour l’instant !
Je vais faire ce que tu m’as dit et je reviens vers toi pour te dire ce que ça a donner.

Bonsoir Feunoir, je viens de faire ce que tu m’as dit et quand je branche le câble VGA sur un écran externe, il n’affiche rien sauf à l?écran du pc …

Bonsoir Difu,

alors je reviens avec des nouvelles fraiches mais pas très bonnes …

Une fois l’installation faite, j’ai remis le HDD dans le HP mais au moment où le logo Windows commence à démarrer, le pc redémarre …
Si je fais mode sans échec : ça charge mais ça ne fais rien ! Si je fais dernière bonne configuration valide connu : on vois vite fait un écran bleu puis il redémarre ! Quand je veux faire une réparation suite au redémarrage : il charge les fichiers puis écran noir !

Donc je commence sérieusement à désespérer …

J’attends ta conclusion.

Merci