Forum Clubic

Impossible d'installer un os sur hp envy m6 (model : 1162sf)

Bonjour

Depuis quelques jour j’essaye d’installer un dual boot sur ce modèle d’ordinateur mais impossible quel que soit l’OS

Pour Windows 7 (AiO) : que se sois en X86 ou X64
Installation a partir d’un lecteur USB
Message d’erreur après le premier reboot d’installation a l’étape fin d’installation après que le programme d’instalation lance les services (étape 5 : fin d’installation) : Le Programme d’installation de Windows n’a pas pu configurer Windows pour une exécution sur le matériel de cet ordinateur.

Pour Windows XP (professionnel) : X86
Installation a partir d’un lecteur USB
Arrêt automatique après le chargement des pilotes non demandé comme un arrêt d’alimentation.

Le soucis c’est que j’ai besoin des deux OS cité ci-dessus pour des applications spécifiques.

Merci d’avance

Bonsoir,

avez-vous implémenté à xp les drivers AHCI pour l’installation ?
Souvent un mode xp est à activer dans les bios, il n’effectue pas tout à fait la même gestion des instructions, ce pourrais être du à ça.

bonsoir JBF

Au niveau de l’UEFI le LEGACY est activé, le démarrage sécurisé désactivé.
Pour XP il s’agit d’un ISO modifié de XP pro avec pilote SATA intégré d’office

Bonjour, j’ai exactement le même problème.

Le HDD de mon envy m6 à lamentablement laché ( D’ailleurs je me pose des questions sur la qualité des disques qu’ils mettent dans les portables car ça me l’a fait sur un autre portable à un mois d’intervalle …) J’en ai donc racheté un et je l’ai monté comme il se doit.

Ce message d’erreur apparait suite à la tentative d’installation de Windows 7. J’ai bien désactivé l’UEFI dans le BIOS et c’est d’ailleurs grâce à ça que j’ai pu booter à partir du CD, mais en fin d’installation j’ai ce message :

“Le Programme d’installation de Windows n’a pas pu configurer Windows pour une exécution sur le matériel de cet ordinateur.”

Alors que Windows 8 fonctionnait (j’allais dire très bien mais faut pas exagérer non plus …) avant.

A noter que pour tester, j’ai installé ubuntu et que tout fonctionne à merveille. Je le laisserai bien d’ailleurs, mais ce PC n’étant pas le mien, je dois remettre windows 7 dessus.

Je précise également que la license 7 est une originale. De toute façon, j’ai éssayé avec de l’original et du typiac, et ça ne change rien.

J’ai vraiment besoin d’aide.
Edité le 21/04/2014 à 10:40

Bonjour,

en général pour un PC ou Windows 8 est préinstallé de base, il y à deux paramètres à modifier.
Secure Boot Control à désactiver
Launch CSM à activer.

Avez-vous ce genre d’options ?

J’ai fais des photos :

www.heberger-image.fr…

www.heberger-image.fr…

www.heberger-image.fr…

Voila ce que j’ai sur le BIOS.

Merci pour la réponse
Edité le 21/04/2014 à 19:10

Petit UP au cas où …

probleme drivers ? les ordi trop recent ya meme plus de drivers w 7 …

tu remarquera que le w8 est meme indique dans le bios …

perso j ai une carte mere dell qui effectivment sous w7 et le type de serial reagissait pas pareil qu un ordi grand public…

visiblement apres une recherche google t es loin d etre le seul … certain parle de cliquer legacy support dans le bios…

et ce qui on mis le 7 on des blem pour trouver les drivers des elements …
Edité le 25/04/2014 à 00:21

Hmmm, il boot sur le CD, il installe, mais au moment de s’initialiser il ne peut effectuer l’inscription de données en cache. A voir si il n’y à pas une partie de mémoire protégée toujours active.

Désactivez maintenance du système existant.

Alors là c’est fou cette histoire.

Ubuntu 14.04 : Nickel
Windows 8 : Nickel (à ceci près que j’arrive pas à l’activer et vu que la clé n’est pas marqué sur l’autocolant en dessous (y’a que Windows 8 de marqué) ça va pas trop m’aider)
Windows 7 : Message de *@^ù%

C’est franchement chiant …

Pour répondre à vos questions, maintenance du système existant est déjà désactivé sinon je ne pouvais pas booter à partir du DVD, et pour le mode legacy c’est pareil, il a fallu que je l’active. En fait en activant l’un, l’autre se désactive automatiquement.

Flasher le bios selon vous est-il une bonne idée … si c’est faisable !?

PS : Au passage, voici le topic surl e site de HP : h30478.www3.hp.com…
Edité le 27/04/2014 à 20:04

Salut,

Je viens poster car je viens de m’apercevoir qu’il y a une différence notable entre le disque HS et celui que j’ai acheté.

Le HDD HS était un Sata 2 et celui que j’ai acheté est un Sata 3 :frowning:

Cela explique donc peut-être pourquoi Seven ne poursuit pas l’install mais qu’Ubuntu et windows 8 s’installe correctement …
Edité le 28/04/2014 à 09:31

Très honnêtement cela m’étonnerais fortement. Windows 7 supporte très bien le S-ATA 3.

D’ailleurs quelle version de 7 essayez vous d’installer ? Avez-vous décoché l’option que je vous ai indiqué ?

:hello:

Ca ne change absolument rien, la compatibilité ascendante est garantie par les normes SATA.
Il y a seulement eu quelques soucis de compatibilité avec le SATA sur des cartes mères SATA 1 et encore c’était un soucis de reconnaissance matérielle, Windows n’avait rien a voir là-dedans.

As tu désactivé l’option “maintenance du système existant.” comme l’indique JBF 12 ?

Au passage : Je ne me ferai jamais aux Bios en français, avec leurs traductions souvent hasardeuses … :nexath

:jap:

La version de Windows 7 est une officielle ?

Comme je le disais plus haut :

Oui j’ai bien fait tout ce que vous disiez. Sans cela, je n’aurai pas pu lancer l’install car il ne voulais pas booter à partir du DVD.

Si il n’y a pas de problème de compatibilité, se peut-il que ce soit ma version de Windows qui soit “périmée” ? C’est une version tout ce qu’il y a de plus officielle car téléchargée sur le site de microsoft à l’époque il me semble. Cela étant, ça fait un moment que je l’ai. N’y aurai t-il pas un problème de driver plus à jour sur ma version ou un truc du genre ???
Edité le 29/04/2014 à 09:56

Je ne voie pas vraiment d?où cela peut venir. Essayer une autre version de windows 7 me parais envisageable pour voir.
Le reste des paramètres bios semble valide. Peut-être un blocage spécifique d’un secteur du disque sinon je ne voie pas.