Forum Clubic

Impossible d'installer Ubuntu

Bonjour,
J’ai decider dernierement de tester Linux.
J’ai donc reçu les deux cd officel de ubuntu (32 bits et 64bits) commander sur le site officiel.
Mais lors de l’installation visiblement il y a un probleme…
Je m’explique :
Je boot sur le cd normalement, et je tombe sur le menu d’installation a partir de la quand je choisi de l’installer ou autre j’ai bien une barre de chargement avec kernel ecrit sur l’ecran et ensuite plus rien, ecran noir tant que je reboot pas mon pc.
De plus quand je teste les deux cd sur un autre pc sa marche.

Donc ma question c’est pourquoi sa me fait et sa et surtout qu’est ce que je doit faire ?

Je vous donne ma configuration au cas ou :
Carte Mere => Gigabyte GA-M57SLI-S4 I-AM2
Processeur => Athlon 64 FX 62
Carte Graphique => Geforce 8800GTX EXO
Ram => 3x1Go Corsair DDR2 XMS PC6400

Voila merci d’avance

Vérifie si tu peux désactiver l’acpi dans le bios. Sinon au moment de lancer le livecd, appuie sur f6 pour le désactiver au moment du lancement d’ubuntu.

Il est aussi possible que ça soit du à ta carte graphique, qui est assez récente. Essaie aussi de préciser d’utiliser le pilote vesa. Je ne sais pas trop comment on l’indique sous ubuntu, alors je te laisse chercher un peu ;).

Pour le carte graphique je suis sur qu’il ne s’agit pas de sa, j’ai tester avec une autre graphique moins recente et j’ai eu le meme probleme.

Par contre pour l’acpi je dois avoir un probleme avec en effet.
J’ai lancer le livecd a partir de F6 et j’ai eu le message suivant apres le chargement habituel :

[ 56.407951] …MP-BIOS bug: 8254 timer not connected to IO-APIC
[ 56.586483] Kernel panic - not syncing: IO-APIC + timer doesn’t work! Boot with apic=debug and send a report. Then try booting with the ‘noapic’ option
[ 56.586568] _

A la vue de ce message j’ai fait un petit saut sur mon Bios et dans la section Power Management Setup j’ai ceci =>
velvetear.free.fr…

A ce stade la je ne sait pas trop quoi faire et meme si je suis pas une bille en informatique je ne prefere pas trop bidoullier dans mon Bios donc si tu pouvais m’expliquer ce que je dois faire sa serait avec un grand plaisir :smiley:

Merci

Bon c’est l’apic qui pose problème (et pas acpi). Essaye l’option : noapic
Et aussi l’option nolapic.

Quand tu appuies sur F6 sur le menu de démararge d’ubuntu, tu dois pouvoir rajouter ces options à la fin de la ligne de l’ancement du livecd.

C’est nickel merci infiniment.
J’ai saisi nolapic a la fin de la ligne qui s’affiché quand on fait F6 et sa a marché ^^

Merci beaucoup.

Par contre si tu as la temps est ce que tu pourrai m’expliquer a quoi correspont en faite noapic et nolapic et pourquoi sa fonctionnée pas quand j’ecrivai pas ceci.

Merci encore

Je ne suis pas très au point la dessus, je sais juste que ca revient souvent comme pb avec les livecd. Regarde ici ce sera surement mieux expliqué : fr.wikipedia.org…
Pour lapic, ca doit pas etre très différent :neutre:.

En tout cas bienvenue dans le monde fabuleux de GNU/Linux et des logiciels libres :).