Forum Clubic

Impossible d'éteindre l'écran ou de passer en veille automatiquement

Bonjour à tous,

Ca fait quelques mois que j’ai un Asus S46C sous Windows 8.1 et depuis le début il m’est impossible de désactiver l’affichage (Fn + F7) et le pc ne se met jamais en veille automatiquement, qu’il soit en mode performance ou économie d’énergie.

Quelqu’un a déjà rencontré ce problème?

Bonjour,

un problème du genre dépend souvent de pilotes et de configurations.

  1. Vérifiez que la veille soit bien configurée active.
  2. Vérifiez qu’un périphérique (carte réseau par exemple) ne soit pas autorisé à sortir la machine de veille et donc empècherais la machine d’y passer.
  3. Vérifier que la veille soit bien autorisée dans le BIOS

Pour ce qui est de la combinaison de touches, vérifiez sur le site constructeur si des pilotes sont disponibles, c’est dans 99% des cas ce genre de choses.

Pardon je me suis mal exprimé : pour désactiver l’affiche, la combinaison de touche est bonne, l’écran s’éteint bien mais pendant 2~3 secondes, puis se rallume systématiquement.

J’ai été jeter un oeil dans les paramètres d’alimentation avancé et je n’ai rien trouvé d’anormal. Je vais essayer de voir dans le BIOS (pour être sûr de bien être sur la même longueur d’onde, la veille fonctionne bien, si je ferme le capot ou appuie sur le bouton de mise en veille tout se passe bien, c’est juste que le pc est censé se mettre par exemple après 15min d’inutilisation en veille mais ça ne marche pas :wink: ).

Peut-être une rémanence d’un périphérique actif.

A voir si les USB ont ou pas la possibilité d?empêcher l’ordinateur de se mettre en veille.

Le seul truc branché en usb à mon pc c’est m’a souris, et même quand je la débranche ça ne change rien.

Et j’ai essayé d’aller dans le BIOS, en vain … j’ai essayé F1, F2, Suppr, ou ces touches avec Alt, pas moyen … :frowning:

Il y a aussi F12 souvent.
Mais j’avancerais bien sur la piste d’un élément qui n’autorise pas le système à passer en veille plus qu’un défaut ou autre.

Où on peut trouver les réglages à ce propos? :slight_smile:

C’est EXTREMEMENT bizarre que tu n’aies pas accès au BIOS que dis ton écran à l’allumage du PC ?
Sinon le passage en veille se défini en autres dans le BIOS.

J’ai le logo Asus en grand sue fond noir avec en dessous le petit rond de chargement de windows 8

Avant ça normalement tu as le logo du BIOS … sinon essaies les touches précédemment citées mais dès le démarrage de la machine.

Voilà j’ai ça quand j’allume mon pc, d’abord sans le petit rond de chargement, ensuite il apparaît, comme sur la photo

http://codechief.files.wordpress.com/2013/02/4-uefi-boots-with-bios-logo-instead-of-windows-2.jpg

Ca vient de cette page, mais ils parlent de mode UEFI, je sais pas c’est quoi, je vais aller me renseigner.

J’ai pu entrer dans le BIOS grâce à cette vidéo ! www.youtube.com…

Par contre je n’ai rien trouvé, ce serait dans quelle option?

[Photo supprimée]

Bonjour, d’après l’image du BIOS essayez de désactiver Wake On Lid Open.
C’est une option qui fait qu’il réveille le PC quand le capot est ouvert, à voir si ce n’est pas ça la cause de vos tourments.

Est-ce que en temps normal quand vous fermez le capot, il passe en veille et y reste ?
Êtes vous branché en lan ou Wifi ? Car si oui il y à possibilité de désactiver le WOL (Wake On LAN) pour voir si ce n’est pas un paquet qui réveille le PC aussi.

Mais bon d’abord, essayez avec l’option que vous ais indiqué pour le capot.
Edité le 13/04/2014 à 12:53

Ça ne résous pas le problème :confused:

Quand je le met en veille moi même, en fermant le capot, en appuyant sur le bouton d’alimentation ou via Windows, pas de problème il se met en veille et y reste. C’est juste que par exemple sur batterie il est censé passer en veille après 1h d’inutilisation, et bien il ne se met jamais en veille. Et puis désactiver l’affichage ne fonctionne pas …

Je suis en wifi.

Donc c’est soit un blocage due au périphérique, soit un logiciel de ASUS. Qu’avez-vous comme logiciel de gestion d’alimentation ?
Car je me rappelle que certains de ces logiciels prennent le dessus sur les paramètres de Windows et donc ce sont eux qu’il faut régler.
Pour le wifi, cela se règle de manière:
Dans le centre de réseau et partage, modifier les paramètres de la carte, bouton droit, propriétés, onglet avancé, wake on magic packet, et désactiver. Et dans la même fenêtre, onglet gestion d’alimentation, de coché il faut : “autoriser l’ordinateur à éteindre ce périphérique pour économiser l’énergie”, et décocher : autoriser ce périphérique à sortir l’ordinateur du mode veille.
Mais bon ce petit détail m’étonnerais un peu quand-même.

Ha il y a de l’avancement ! Le programme de gestion de l’alimentation est Power4Gear Hybrid, j’ai désactivé l’option “Mode présentation” est maintenant la désactivation manuelle ou automatique de l’affichage fonctionne !! :slight_smile:

Mais c’est pas encore ça pour la mise en veille …

Je n’ai pas trouvé l’option “wake on magic packet”

J’avais µtorrent qui tournait, je viens de réessayer en ayant fermé ce programme, la mise en veille automatique a l’air de fonctionner :slight_smile:

Ah, donc c’est bien les logiciels qui mettaient un peu la pagaille, content que le problème se résolve. :smiley:
Edité le 13/04/2014 à 19:23