Forum Clubic

Impossible d'enregistrer le son de mon PC avec Audacity

Salut,

Voila, je tente d’enregistrer le son d’une vidéo lue sur le net avec Audacity, mais je n’y arrive pas.Il n’y a jamais aucun son d’enregistré, et c’est pareil avec le magnétophone Windows.
En source d’enregistrement j’ai choisis “Input Mix” car je n’ai rien d’autre qui semble approprié.
Quand je me balade sur le net, j’ai l’impression que l’image associé à cet “Input Mix” n’est pas le bon, il représente des câbles alors qu’il devrait représenter une carte son, ce que je ne trouve pas dans les choix proposés.

Je suis sous Win7, ma CM est une Gigabyte GA-P35-DS3R, carte son intégrée.
A noter que j’ai réussi a enregistrer avec Audacity depuis le micro de ma webcam.

Voila un screen : www.izipik.com…

Voila, merci pour votre aide :wink:
Edité le 15/08/2010 à 15:51

Personne ? :frowning:

Hello,

Tiens tu trouveras ton bonheur ici : www.commentcamarche.net…
Ca a marché sur mon PC, ça devrait aller sur le tien :wink:

Perso, je me dit une chose:

  • Soit tu as une carte son, et alors, dans les paramètre d’entrée sur Audacity, tu dois retrouver ta carte.

  • Soit tu utilises le chipset son de ta carte mère, et dans ce cas, pareil, tu dois retrouver le nom du chipset audio dans les paramètres audio sur Auda et le selectionner.

Alors oui, es-tu allé paramètrer les options d’entrée dans Audacity ? :neutre:

Car il est sur que si tu n’as pas indiqué à Audacity la source qu’il doit enregistrer, il n’enregistrera rien…
D’ailleurs, lors de ton essais d’enregistrement qui n’a pas fonctionné, ça a du se matérialiser par l’absence de courbes dans les vu-mètres d’entregistrements, ce qui confirmerait ma pensée.

Ces fameux vu-mètres sont visible sur cette image en haut, en vert et ici, le son est bien capté par audacity.
Edité le 18/08/2010 à 13:55

Oui, mais ça ne fonctionne pas comme je l’ai expliqué, plus d’explications ensuite.

Tu n’as pas bien lu mon message, ni regardé mon screen.
Oui, je cherche bien à parametrer Audacity, mais l’option “mixage stéréo” proposée dans l’image suivante n’apparait pas chez moi : static.commentcamarche.net…

Regarde bien le screen que j’ai posté, il n’y a rien de ressemblant.La seule chose qui approche, c’est “input mix”, mais ça ne fonctionne pas.

Clic droit sur le periphérique et clique sur activer ^^

Lequel ? :confused:
Edité le 18/08/2010 à 19:27

Ah désolé !

Tu ne peux pas faire un clic droit sur la fenêtre “Mixage Stéréo” ou alors selectionner l’onglet propriété ? Il a l’air accésible

L’image ou tu vois “mixage stéréo” provient d’un tuto du net, tuto que je voudrais bien suivre, mais je ne peux pas car dans mon cas ce “mixage stéréo” n’apparait pas, je ne cesse de le répéter :icon_biggrin:

On va y arriver, on y croit :icon_biggrin:

:ane: Ok, je sors

Hello,

Tu peux accéder aux propriétés de ton “Input mix” ?

tiens c’est cadeau

www.commentcamarche.net…

Déjà donné… :hello:

Salut,

Désolé de passer si tard, j’étais en vacances.
Bon, je n’ai pas réussis, j’ai tout tenté …
Je suis donc allé chez un ami, et tout s’est bien passé sur son PC.

Voila, j’aurai quand même bien aimé savoir pourquoi ce “mixage stéréo” n’apparait pas chez moi, tant pis …

Merci quand même à vous tous pour votre aide :jap:

Salut j’avais le même pb que toi => preipherique enregistrement
et je l’ai résolu en telechargement le driver de ma carte son intégré à la carte mère(realtek qqchose).
Essaye peut etre de telecharger le dernier driver de ta carte son integre à la carte mère.
Edité le 28/08/2010 à 12:01

Je verrais ça à l’occasion, il est possible que ce soit la solution :jap: