Forum Clubic

Impossible de voir le dossier partager du mac sur un pc windows XP

Bonjour à tous !!

J’ai un mac sous leopard et un PC. Avant le PC etait sur Vista, et voyait sans problème le dossier partagé de mon mac (il pouvait y acceder et en modifier le contenu).

Depuis j’ai du réinstaller le mac, et le PC est passé sous XP, et ça ne marche plus :
-Le mac voit windows et les dossiers partagés de celui-ci (mais le PC est rarement allumé donc peut d’intérêt).
-Le PC voit le mac sur le réseau, il voit même le dossier “imprimantes partagées” (même si ça ne marche pas). Par contre impossible de voir le dossier partagé du mac !

Après test, un autre PC voit très bien le premier sous Xp, mais ne voit pas non plus mon mac. Pourtant tout semble bien paramètré : Connexion Ethernet dans le groupe de travail Workgroup, nom netbios “mac”, partage de fichier activé via samba…
Quelqu’un aurait il une idée ou une explication ?

Bonjour,

Je t’avoue que le partage Mac/PC n’est pas chose simple quand ça ne marche pas !

As-tu un anti-virus sur ton PC ?

Oui j’ai installé Bit Defender 2009. Néanmoins j’ai déjà fait l’essai en le désinstallant complètement et le résultat est le même.

Bit Defender est un très mauvais anti-virus pour le réseau !

Quoi que tu veuilles faire il faut désactiver le pare-feu, il bloque les accès aux connexions locales !

Essaye de désactiver le pare-feu et de refaire les réglages sur ton Mac : activer le partage Samba et sur ton PC revoit les réglages réseau et n’oublie pas de redémarrer.

Alors :
J’ai essayé en virant bitdefender : pareil.
J’ai essayé avec, en désactivant le pare-feu : pareil
J’ai essayé en paramétrant le pare-feu : pareil (j’ai éditer mode interface expert pour qu’il foute la paix la connexion de mon mac)

Dans tous les cas le partage marche dans un sens : le mac voit et accède aux fichiers partager de windows.
Mais impossible de voir les dossier partager depuis le mac.
Le partage samba est bien activé, le groupe de travail est le même des deux côtés (sinon j’accéderais pas depuis le mac), et a priori aucun paramètre de la freebox ne bloque le passage.
Et le pire c’est que comme je l’ai mis ça marchait très bien avec Vista (visibilité immédiate, accès sans problème). Mais comme j’ai aussi réinstaller Leopard, je sais pas de quel côté est le problème.
Edité le 10/02/2009 à 21:35

Dans le doute j’ai ré-essayer en désinstallant Bit Defender une fois de plus : même résultat.