Forum Clubic

Impossible de voir connexion rézo sous XP

Salut à tous !

Je suis connecté en WiFi sur une LiveBox via le dongle Sagem, connexion internet ok !
Seulement je voudrais passer en IP fixe (HighID de la mule oblige ! ) et là ça se complique :
je ne vois pas ma connexion réseau sous XP !
je la vois bien sous ipconfig et dans parametres avancés sous XP mais pas dans les connexions réseaux ! un truc de fou ! (capture ci-jointe !)

si quelqu’un a une idée ? ou si je peux configurer mon ip et virer le dhcp d’une autre maniere ( ou avec un autre logiciel) je suis preneur !

Oups voilà la capture !

http://up.mezimages.com/up/08/1035983capture-rezo.jpg

Je prends toutes les suggestions !

Allo ? personne ? :??:

c’est vrai que c’est bizarre que tu ne les vois pas… tu n’as pas installé un autre logiciel de gestion de reseau? par exemple, l’icone avec les barres bleues dans ta barre de tache, ce ne serait pas un utilitaire de connexion wifi?
cela dit, je ne vois pas en quoi passer en ip fixe sur ton reseau local peut aider pour emule

Je confirme c’est étrange de pas la voir.
Au pire utilise netsh pour configurer ta connexion avc des ip fixe.

Pour faire la redirection des ports, puisqu’il est derrière un routeur Wifi.
homer44, il y a une solution alternative: tu configures ton DHCP pour qu’il attribue une IP en fonction de l’adresse MAC de ta carte Wifi.

c’est pas faux… j’avais oublié que j’avais fait comme ca moi aussi :riva:
mais est-ce que la live box peut gerer un static dhcp? ou alors, peux-tu regler la duree du lease d’adresse ip sur “forever” ou qqch dans ce genre?

ça j’en sais rien, moi j’ai la freebox, et en plus je passe par un WRT54… :sol: