Forum Clubic

Impossible de télécharger The Gimp 2.8

Bonjour

J’ai un ordinateur qui tourne sous Windows XP Edition familiale Version 2002 Service Pack 2

quand je charge The Gimp 2.8 j’ai une fenetre qui apparait me disant que le téléchargement de cette version de The Gimp ne peut pas avoir lieu car il nécessite d’avoir Windows XP service pack 2 :pt1cable: ou bien une version plus récente…

cherchez l’erreur !!

J’ai essayé aussi de charger The Gimp 2.8 Version française.
Je rencontre le même problème, et en plus juste avant, j’ai un boite de dialogue qui me demande de choisir quelle version je veux entre la Version English ou la Version slovenski… et ma version française, alors ?? :heink:

Si un (des) spécialiste(s) peut (peuvent) m’aider, il(s) sera (seront) les bienvenus !
merci

B.

D’abord installes le pack 3 sur xp c’est un minimum
Je ne sais pas si c’est un problème de download ou d’utilisaiton de Gimp 2.8 …
Sinon essaies de le télécharger sur un autre ordi et transportes le avec une clef usb par exemple

J’ai un ordinateur avec très peu de RAM.
N’y a t il pas un sérieux risque de ralentissement de la machine avec le pack 3 ?

Moins de 2 Go ??

J’ai encore un vieux Prescott 3GHz avec 1Go qui tourne avec XP SP3, sans trop de soucis, certes pas comparable avec ma bécane actuelle, mais suffisant pour du surf, du multimédia et de la retouche photo :neutre:

EDIT : en plus, je te conseillerais la manoeuvre en terme de sécurité.
Edité le 27/06/2012 à 18:18

J’ai un vieux NEC 1,3 GHz avec 512 de RAM

ok pour la sécurité, mais est ce que ça risque pas d’être un peu lourd pour ma vieille bécane ?

@ tkv93
oui, beaucoup moins… 512 Mo Ca pose un problème pour le SP3 ?
Edité le 28/06/2012 à 14:49


[quote="tkv93"] D'abord installes le pack 3 sur xp c'est un minimum Je ne sais pas si c'est un problème de download ou d'utilisaiton de Gimp 2.8 ... Sinon essaies de le télécharger sur un autre ordi et transportes le avec une clef usb par exemple [/quote]

J’ai pu télécharger, mais c’est une fois sur mon ordi, quand je lance le programme d’instal, que je rencontre le problème m’indiquant qu’il me faut au moins SP2 (alors que j’ai SP2 !!) :riva:

C’est une version officielle de Windows ?

oui

Fait un gros tour par Windows Update, il y a peut-être des mises-à-jour ratées :neutre: