Impossible de se connecter à mon wifi

Bonjour a vous tous.
Voila je vous expose mon probleme, j’ai donc un pc portable en Vista Premium avec lequel je me connecte sans probleme a mon point d’acces wifi usrobotics (connecté a un modem rooter ethernet) mais par contre, un pc portable et un autre pc fix avec adaptateur wireless usb2 tout 2 en winxp pro sp2 ne parviennent pas à se connecter à mon réseau. Il semble que ce soit au moment de l’optention d’une adresse ip…
voila j’espere que vous pourrez m’aider, je suis un peu une dobe en connexion reseau, je fais ma popotte comme je peux mais je n’ai pas vraiement de livre de cuisine sous la main ^^
merci beaucoup pour votre aide

Voila pour être plus précis, il se plante à l’étape " lecture de l’adresse reseau"

Bonjour,
Tu as certainement mis en place des protections, si la clef de cryptage passe ( ce qui a l’air d’être le cas ) tu dois avoir un filtrage d’adresse MAC, avec le PC qui se connecte au routeur, cherche dans le menu une option MAC Filtering ou autre …

ou peut être que le dhcp n’est pas activé ? (blocage sur l’adresse réseau)

Je ne sais pas, mon reseau est protégé en WAP2 psk
sur mon portable vista je n’est eu aucun probleme , et pareil avec le pc portable vista d’un ami, alors quici tt les xp ne sembent pas marcher :s
Ou puisje trouver le mac fitering?

Bonjour,
Le WPA2 nécessite un patch sous xp :
www.microsoft.com…
dis-nous si tu l’as ou si aprés application tu peux te connecter.

haha je pouvais encore bien me prendre la tete !!!
merci, je vais essayer ca :wink: je vous dirais quoi apres :slight_smile:


voila je l'ai installé, mon réseau ne m'apparait plus comme protégé en WAP mais maintenant en WAP2, mais il reste toujours bloqué à "lecture de ladresse reseau" :(

pour info c’est bien un problème de sécurité, je peux me connecter au wifi non protégé du voisin :s

Donc il reste à vérifier que ton routeur ne bloque pas sur l’adresse MAC de ta carte réseau ( option MAC Filtering du routeur ). Quelle référence ton routeur ?
Edité le 27/08/2007 à 14:44

oki je vais chercher sur encore un autre pc mes login pr le rooter, la je dois partir, je vous tiens au courant ce soir^^
merci du coup de main

Impossible de se connecter, j’ai regardé dans les mac adress, le pc en XP était bien en statu “bloqué”, j’ai copié l’adress Mac dans ses “allowed current clients” mais il reste unautorized

Supprime-le des ’ non-autorisés’ avant de l’approuver …

Voila pour le status, je ne sais rien changer
ClientsMAC Address Association Time Authorized WMM Link Power Save
00:1B:77:13:8D:5F 00:00:43 Yes No No
00:14:C1:3F:25:84 00:00:02 No No No

voila pour les parametres securité
MAC FilterUse this section to allow (or deny) specific wireless devices the ability to connect to the access point. For example, you could specify that only your laptop, gaming system and digital video recorder can connect. (Please note that wired clients are always permitted to connect.)

Press the Allow Current Clients button to automatically permit the current wireless client devices to connect to the access point. (The changes aren?t saved until you press the Save button.)

Before you save your changes, U.S. Robotics recommends that you check the list of MAC addresses. Make sure that it contains only the MAC addresses you want to connect to your access point.
Filter: Allow all wireless devices Allow only these wireless devices Deny only these wireless devices

MAC Address
00:1B:77:13:8D:5F
00:14:C1:3F:25:84

Malgré que l’ip soit dedans elle reste bloquée(apres validation biensur)

le probleme devient plus complexe jai bien limpression ^^

rien a faire, je viens egalement dessayer de changer mon firewire ca reste pareil, il persiste a laisser l’addresse mac du pc xp bloquée alors qu’elle figure bien dans les adress mac autorisés

tu n’as pas repondu à la question pour le dhcp. c’est lui qui fournit les adresses reseaux.
Sinon, as-tu ordonner à ton routeur de redemarrer. Sur certain routeur, il faut le rebooter pour que les paramètres soient effectives completement. les modifications apparaissent mais ne prenne effet qu’au redémarrage.

regarde si tu n’as pas un onglet sur le routeur qui te permet d’effacer/sauvegarder les modifications. Si oui, il te fera rebooter.

Haaa j’y suis enfin arrivé, j’ai simplement laissé tomber tout ca, j’ai Reseté mon access point j’ai tout recommencé au niveau des paramètres et maintenant, l’adresse mac du pc win xp est enfin acceptée et ce malgré que j’avais bien spécifié celle ci dans les “allowed clients” et avoir sauvegardé ces parametres…
Bref, il falait bien installer un patch sur xp pour le support de la sécu WAP2, j’en ai installé un deuxième pour l’acquision d’une adresse ip, et puis rebooté le wifi access point. Quelques jours de prise de tête, votre aide, et voila on y est!
merci beaucoup :slight_smile: