Forum Clubic

Impossible de se connecter à internet

bonjour,
Après deux semaines d’absence, je ne peux plus me connecter à internet alors qu’avant de partir tout marchait très bien. L’ordinateur était éteint pendant deux semaines. On a deux ordinateurs reliés à une free box. L’autre ordinateur marche sans problème. J’ai également essayé de connecter un portable au câble reliant la free box à l’ordinateur et il n’y a pas de problème. L’ordinateur est protégé par bit defender. Le trafic n’est pas bloqué. J’ai désactivé le pare feu, ça n’a rien changé. Le pare feu de windows est désactivé. On a également pensé que ça pouvait être le port ethernet de la carte mère qui a grillé (l’ordinateur a un an). J’ai donc acheté une carte réseau et l’ai installé mais ça n’a rien changé. Ping google.fr ne donne pas de réponse. Dans le panneau de configuration, il est écrit que l’on est connecté et il y a des paquets qui sont reçus et envoyés. J’ai désactivé puis réactivé la connexion et ça n’a rien changé. Lorsque l’on tape ipconfig/all dans exécuter on obtient deux séries de numéro en face du serveur DNS qui correspondent a ceux écrit dans le panneau de configuration. Je ne sais plus quoi faire pour récupérer internet. Merci par avance de l’aide que vous pourrez m’apporter.

Salut,

en essaynt de pinguer google par son adresse IP (209.85.129.104) dis moi ce que ca donne. Je serais d’avis de refaire un reboot de la box histoire de…

Merci pour ta réponse. J’avais déjà essayer de rebooter la free box mais ça ne donne toujours rien. Par contre en pinguant google par son adresse IP il y a 4 paquets recus et envoyés avec une durée moyenne de la boucle de 50 ms.
Est ce bon signe?

Disons que cela veut dire apparement que le serveur DNS merdoie un ch’ti peu. Alors on va essayer de se mettre en Ip statique et les dns en manuel.
Demarrer/panneau de config/connexion reseau/ clique droit ta carte réseau/propriété/ protocole tcp/ip/propriété :
Ip :192.168.0.50
masque : 255.255.255.0
passerelle: 192.168.0.254 (ip de la freebox normalement)
dns : 212.27.40.240
dns2: 212.27.40.241

y en a d’autre peut être a essayer si cela fonctionne pas :
212.27.32.2
212.27.32.130
212.27.53.253
212.27.37.3

tient moi au jus

Merci encore une fois mais ça n’a toujours pas résolu le problème. J’ai essayé tous les DNS que tu m’as proposé.
La config de la free box est la suivante:
Adresse IP de la freebox: 192.168.0.1
Zone DHCP: 192.168.4 - 192.168.168.10
Redirection des ports 6881 et 6882 pour le traffic Bitorent sur l’IP 192.168.0.2
Et la config du PC est:
Adresse IP: 192.168.0.2
Masque:255.255.255.0
Passerelle: 192.168.0.1
DNS 1: 208.67.222.222 (Open DNS)
DNS secondaire: 208.67.220.220 (Open DNS)
J’ai également fait un hard reboot de la free box.
As tu d’autres idées?
merci d’avance

Tu es sure que Bitdefender est désactivé? as tu spybot aussi d’installé? Essaie de taper l’adresse ip de google dans internet explorer. Je pencherais sur le parefeu de bitdefender. Tu le maitrises bien?

Alors si je tape l’adresse ip de google dans mozilla firefox j’obtiens la page demandée mais si je tape une recherche je n’obtiens rien. Je suis sure d’avoir désactivé le pare feu car il y a une petite fenêtre qui s’ouvre en bas à droite et qui me prévient que je viens de désactiver le pare feu. Je ne pense pas qu’il faille redémarrer l’ordinateur pour que ce soit effectif. J’ai même essayé de quitter bit defender. Dans la liste des programmes filtrés par le pare feu il n’y a que deux programmes interdit et ils n’ont aucun rapport avec internet. Spybot n’est pas installé. Voila pour les dernières nouvelles…