Forum Clubic

Impossible de sauver mes options video - j'hallucine [réglé]

Je voudrais faire des tests de performance, changer la resolution, rajouter des détails, de l’anti aliasing et tout le tremblement mais rien y fait

JE lance le jeu, je vais dans option video et change des trucs et je relance oblivion et rien ne change

Pareil quand je change les parametres dans le oblivion launcher avant de lancer le jeu, je suis tjs en 1024x760 avec des options qui ne veulent pas bouger d’un iota

Ca me gonfle…

Oups doublon, merci au gentil modo qui me supprimera.Désolé

il me semble que quand personne n’a repondu a un sujet tu peut le supprimer

essaye avec l’autre…

Ben oui mais non car le pnoo, je l’ai installé.

J’ai une bonne vingtaine de mod, le pnoo et le patch 1.5.

J’ai essayé de regarder le fichier .ini, mais c du chinois, je comprends rien.

snifff, je crois je suis condanner à jouer en 1024x764 avec des détails moyen… au moins le jeu est fluide… :clap:

Je cherche je cherche aussi, mais dire que je pourrais sillonner cyrodill en ce moment…ARggghhhhhh

:MDR

Aurait-tu mit le fichier oblivion.ini e lecture seule?
Si c’est le cas, il va falloir decocher la case de lecture seule!Pour cela, clique droit/propriété, et decoche la case!
A mon avis, le probleme pourrait venir de la!

ET non bien vu le coup de l’ini en lecture seul mais je l’ai pas touché.

Sinon oui, c’est jouable, je vais continuer comme ça tant pis merci beaucoup pour votreaide et votre temps. :wink:

Bingo!!!! Boulette de ma part, le fichier ini sur lequel je bidouillais était pas le bon, j’avais pris celui dans le fichier d’installation du jeu alors qu’il fallait prendre celui du fichier de sauvegarde dans " mes documents".
Tout fonctionne, merci encore.

ça arrive assez souvent, tu le met en lecture seule pour pas que oblivion remette les valeurs que tu as changé par default :jap:

Par default?hum :o