Forum Clubic

Impossible de renouveller adresse IP

Bonsoir à tous,

J’ai un problème lors de l’installation de mon modem-routeur Hitachi AH4021, envoyé par Club-Internet. Voici des screens qui parlent d’eux-mêmes : [http://img416.imageshack.us/img416/3865/configcarterseau5zk.th.jpg[/img][/url] [http://img416.imageshack.us/img416/7787/erreur5wu.th.jpg[/img][/url] http://img136.imageshack.us/img136/5398/erreurrparation6fi.th.jpg [url=http://img416.imageshack.us/my.php?image=connexionsrseau6jn.jpg][img]http://img416.imageshack.us/img416/1925/connexionsrseau6jn.th.jpg](http://img416.imageshack.us/my.php?image=erreur5wu.jpg) [url=http://img416.imageshack.us/my.php?image=tcpipgeneraletavance6cv.jpg][img]http://img416.imageshack.us/img416/5195/tcpipgeneraletavance6cv.th.jpg](http://img416.imageshack.us/my.php?image=configcarterseau5zk.jpg)

Voilà, j’espère que ça ne vous dérange pas d’avoir à regarder les screens, mais je trouve qu’ils sont bien plus parlant que si je décrivais…

En attendant je suis passé en IP fixe, mais le passage en IP fixe empêche la fin de l’installation, et notamment la mise en place d’une liaison Wi-Fi entre mon modem et mon PC à la place de la connexion ethernet…

Voici encore un screen : http://img419.imageshack.us/img419/5364/configstatique1cn.th.jpg

Voilà, j’espère que vous pourrez m’aidez, car celà fait un bout de temps que je cherche une solution…

Merci d’avance :slight_smile:

Qu’en est t’il de ta configuration de windows t on installation est elle fraiche ? As tu modifier les services windows ?
Je pense que la configuration de ton reseau est possible sans cette saleté d’utilitaire, mais est ce que tu vois des données provenant du routeur lors de l’étape “configuration de la carte résau” (dans le staut de la connection reseau) ? Je suppose au vu des captures que tu as désactiver ton PareFeu comme indiqué… Sinon le problème de renouvellement avec des IP dynamique, c’est juste ton routeur qui ne veut pas faire son boulot, en mode IP static évidemment ce n’est pas possible… En quoi la configuration d’IP static t’empèche d’utiliser le Wifi et en quoi consiste la dernière étape de l’utilitaire de config ?

Ce qui m’étonne c’est l’ip que t’attribue le routeur on dirait qu’il est utilisé comme simple modem et non pas comme routeur…Dans la doc est que tu as un moyen d’accèder à la configuration du routeur via une page web ?

As tu essayé l’assistant créer un reseau domestique de windows tout en sélectionnant cet ordinateur se connecte via une passerelle résidentielle ?

désoler de pas te proposer de solution miracle je n’ai pas le même FAI donc…

Salut,
Comme dit matathran faut rentrer dans les parametrages de ton modem routeur… normalement doit y avoir a coché ip auto ou dhcp dans le routeur…car par win tout semble normal.! du moins vu tes captures…

Au niveau de ma configuration de Windows, je viens tout juste de formater mon PC, donc la configuration est d’origine…

Nan je n’ai pas modifié les services Windows.

Lors de l’étape “configuration de la carte réseau”, avant que je formate le PC, ça mettait sur l’icône de la carte réseau “lecture de la carte réseau” pendant un bon bout de temps puis après “connectivité limitée ou inexistante”… Et là toujours pareil…

La configuration d’IP statique empêche la fin de l’installation, et donc la configuration “automatique” d’une liaison WiFi entre mon modem et mon PC, et de mettre 2 PC en réseau WiFi… choses qui devraient être prises en charge par le CD de configuration, mais comme il détecte une configuration statique, la fin de l’installation ne se fait pas.

Oui je peux accéder à la configuration du routeur via une page web (dans mon cas 192.168.1.1).

Et enfin nan je n’ai pas essayé encore de créer un réseau domestique, actuellement j’essayais surtout de régler le problème des IP dynamiques…

Merci pour vos réponses en tout cas :wink:

Voilà j’ai pris 2 screens de la page de configuration du routeur via la page Web :

http://img409.imageshack.us/img409/9384/screen13qg.th.jpg[/img][/url] [url=http://img150.imageshack.us/my.php?image=screen29ha.jpg][img]http://img150.imageshack.us/img150/9469/screen29ha.th.jpg

Faudrait que tu essaies sans le logiciel de club internet… faire un ch’ti reseau domestique…active le dhcp sur ton routeur ainsi que sur tes parametres reseaux de ton win… parcontre c’est un win avec sp2 integré?

Nan le sp2 n’est pas intégré, j’ai dû le télécharger sur le site de Microsoft…

Ok je vais essayer de configurer le routeur sans le CD de Club-Internet, je vous tiens au courant…