Forum Clubic

Impossible de passer en mode administrateur

Bonjour à tous :slight_smile:

Je suis sur Vista 32 et sur un Toshiba Qosmio G 50-119

Après une réinstallation, je dois me mettre en mode administrateur pour pouvoir installer mes applications et cela semble impossible.

Pourtant au moment de l’installation, je fais bien un clic souris droit sur l’application et sélectionne « éxécuter en tant qu’administrateur » mais j’ai toujours le message « vous devez avoir l’autorisation
»

J’ai essayé plusieurs trucs :

  1. je vais dans les propriétés de C (clic souris droit)
    J’ouvre l’onglet “sécurité”
    Je clique sur “Utilisateurs” dans la liste « Groupes ou noms d’utilisateurs »
    Je clique sur le bouton « modifier »
    Je clique sur “Utilisateurs” dans la liste « Groupes ou noms d’utilisateurs »
    Je coche « contrôle total » et sur le bouton « appliquer »
    Et là j’ai le message :
    « Une erreur s’est produite lors de l’application des informations de sécurité à : \c Accès refusé » :

  2. D’autre part quand je vais le panneau de configuration dans “comptes d’utilisateurs” je n’arrive pas non plus à changer le mode « utilisateur » en mode “administrateur”

En effet quand je sélectionne “administrateur” à la place d’"'utilisateur" : le bouton "modifier" est en grisé ce qui rend l’opération impossible

  1. En désespoir de cause j’ai aussi essayé de passer en mode super administrateur et j’ai obtenu “accès refusé”

[i]Microsoft Windows [version 6.0.6002]
Copyright © 2006 Microsoft Corporation. Tous droits réservés.

C:\Users\mon compte>net user Administrateur /active:yes
L’erreur système 5 s’est produite.

Accès refusé.
[/i]
Pour y remédier j’ai exécuter la procédure suivante :

  1. Cliquez sur Démarrer/Exécuter puis saisissez : regedit
  2. Ouvrez HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa.
  3. Éditez une valeur DWORD nommée RestrictAnonymous.
  4. Saisissez comme données de la valeur le chiffre 0.

Le 0 était bien à cet endroit

Je ne sais plus quoi faire

Quelqu’un pourrait-il me conseiller ?

Merci :wink:
Edité le 01/09/2010 à 14:46

Bonjour.

Auparavant , créer manuellement un point de restauration des fichiers systèmes . Cliquer sur Démarrer\Exécuter
Taper control sysdm.cpl,3 , cliquer sur l’onglet Protection du système , activer le disque système puis en bas
cliquer sur Créer , donner un nom qelconque au fichier de sauvegarde , ceci est une sécurité pour restaurer le
système encas de problèmes .

Copier/coller le texte ci-dessous juste entre les pointillés dans Bloc-Notes (ou autres éditeurs de texte),
l’enregistrer sous le nom de proprio.reg sur le bureau , ensuite cliquer dessus et accepter la fusion dans le registre ,
et enfin le supprimer.


Windows Registry Editor Version 5.00

[-HKEY_CLASSES_ROOT*\shell\runas]

[HKEY_CLASSES_ROOT*\shell\runas]
@=“Se rendre propriétaire”
“Extended”=""
“NoWorkingDirectory”=""

[HKEY_CLASSES_ROOT*\shell\runas\command]
@=“cmd.exe /c takeown /f “%1” && icacls “%1” /grant administrators:F”

[-HKEY_CLASSES_ROOT\Directory\shell\runas]

[HKEY_CLASSES_ROOT\Directory\shell\runas]
@=“Se rendre propriétaire”
“Extended”=""
“NoWorkingDirectory”=""

[HKEY_CLASSES_ROOT\Directory\shell\runas\command]
@=“cmd.exe /c takeown /f “%1” /r /d y && icacls “%1” /grant administrators:F /t”

Ainsi en faisant u clic droit sur un dossier , un fichier ou une application , il suffit de

cliquer sur “Se rendre propriétaire” , et ainsi vous aurez tous les droits.
Edité le 01/09/2010 à 15:16

Merci Zaboukou :wink:

Je vais essayer cela.

Sinon, aurais-tu une explication (et surtout une solution) à mon pb d 'administration ? :@
[b]

après avor tapé “control sysdm.cpl,3” Je n’ai pas “protection du système”
comme onglet

j’ai 4 onglets :

-Paramètres systèmes avancés
-utilisation à distance
-nom de l’ordinateur
-Matériel[/b]
Edité le 01/09/2010 à 15:56

Cela fait partie des bizarreries de Vista, il faut lancer Windows Explorer en mode administrateur .

Cliquer sur [b]Démarrer\Tous les programmes\Accessoires[/b] , faire un clic droit

sur Explorateur Windows. Cliquer sur Exécuter en tant qu’administrateur.

Faire un clic droit sur le dossier, fichier , ou programme concerné , puis Propriétés]\ Onglet sécurité

regarder dans Groupes ou noms d’utilisateurs si votre nom ( User) s’ y trouve , sinon

l’ajouter avec Modifier, ensuite cliquer sur Avancé\ Onglet Propriétaire,\Modifier .

Regarder si votre nom (User) s’ y trouve sinon l’ajouter . Cliquer sur Modifier , sélectionner votre nom (User) ,

cocher la case Remplacer le propriétaire des sous-conteneurs et des objets.

Appliquer et OK , ensuite dans la page précédente, vous donner toute les autorisations

en cochant les cases appropriées, ne pas oublier de faire Appliquer en sortant.
Edité le 01/09/2010 à 16:34

Merci :wink:

J’ai redémarré et :

  1. j’ai accès à la restauration

  2. j’ai réussi à installer un logiciel qui me demandait les autorisations et ne me l’a plus demandé

chose curieuse cependant :

  1. quand je vais dans « comptes et utilisateurs » je suis toujours en « utilisateur » et non en « administrateur »

et il m’est toujours impossible de changer (le bouton « modifier » est en grisé)

MAIS dans les propriétés système "contrôle total" est coché !!!

le post précédent concerne-t-il le moyen d’accéder à la restauration ou celui dese mettre en mode administrateur ? :@

Bonjour,
Je suis dans le même cas que trice, et malgrés votre fichier proprio.reg, l’action “Se rendre propriétaire” n’y est pas …