Forum Clubic

Impossible de mettre une 4eme DDR2

Je m’explique …M%a config: -CM Asus Formula chipset X38 Proc: E6850. 3.00ghe oc à 3.7ghz .
4go de ddr2 corsair dominator.
hier soir,je jouais et d’un seul coup, coupure et écran noir impossible de le redémarrer. je fais un lear Cmos, j’enlèvre une Barette et ça remarche.APres multiples essais je m’aperçois que toutes les barrettes fonctionnent mais que le PC ne veut plus démarrer dès que je mets les 4.ça fait 7 mois que ça marche sans soucis …bizarre…Est-ce qu’un PRoc “malade” peut créer ce phénomène???je sais que le OC à 3.7 n’est pas bon mais la température n’a jamais dépassé les 45° je le refroidis avec un thermaltake Big-typhoon.
C’est donc peut etre aussi la carte mère mais comment en être sûr et remplacer le bon composant …help !!!

Le pcb chauffe à combien ?

Bon, donc tu as dit que toutes la barrettes marchaient, mais est ce que tous les ports fonctionnent ?
Regarde dans le bios si il n’y a pas une fonction désactivé (genre un dual channel en moins).

Bon courage

Le slot de ta cm à surement grillé :neutre: mais c’est bizzarre quand même pour du matos de qualité

merci pour ta réponse si rapide …oui les ports fonctionnent …je les ai essayé un par un car ,pendant un moment je pensais que c’était ça mais non …en fait 3 barrettes ça marche …4 dans n’importe quel port Dim —> plantage …
Sur mon LCD poster le message suivant apparaît : DEt Dram ce qui signifie si on prend la manuel de la CM qu’il y a soit un soucis au niveau des barettes soit au niveau du L2 du proc …mais toutes les barrettes marchent alors ça viendrait du proc mais un proc quand ça marche plus …ça marche plus … là je suis perdu …

Déjà essaye de rétablir la fréquence du proco à sa fréquence d’origine.
Un copain a eu un souci similaire et c’était la solution.

Après tu pourra surement le reOC par la suite.


Si il y a un réel priblème au niveau de la mémoire L2 je pense pas que ça soit réparable. Peut-être que ton OC en est la cause : la L2 a surchauffé sans être refroidie ...

mes essais ont été fait avec la fréquence d’origine pour le proc est la DRam .
Si c’est la L2 comme tu dis c’est donc le proc ou la carte mere que je dois changer .??
Y a t il unl ogiciel qui peut vérifier la bonne santé d’une carte mère …??
merci en tout cas pour votre aide …

La mémoire L2 se compose de 1 ou 2 Mo et est directement soudée au proco, donc rien à voir avec la carte mère.
Après niveau logiciel pour voir ça je sais pas…

bonjour je pence que les autre membre t on repondu mais essaye ca met seulement une barette dans le slot qui ne va pas et essaye tu sera fixé

Il a déjà essayé les slots 1 par 1 :jap:

oui… j’ai regardé sur internet et apparemment le 4go est un soucis rémanent sur ma carte mère mais avec un bios d’origine …hors le bios que j’ai mis avant d’ overclocker est le 0907 qui rectifie ce défaut … la preuve c’est que ça a bien marché comme je l’ai dit pendant 7 mois …donc je m’oriente plus vers le proc …
je cherche donc un proc d’occasion pour essayer …avis aux vendeurs

Va voir sur eBay un proco pas chère et compatible avec ta carte mère pour essayer, et là tu sera fixé si ton proco actuel est en cause.
T’aurais pas quelqu’un qui pourrait t’en “prêter” un plutôt que d’en acheter un juste pr tester?

pas eu de plantage du bios ? la version est tjr la derniere en ce moment ? peut etre eu un plantage du bios et une remise de celui d’origine :wink: