Forum Clubic

Impossible de mettre ubuntu à jour(résolu)

Salut

J’ai un message d’erreur qui explique qu’il est impossible de mettre la programme à jour vers la version 7.10.Vas falloir que je le fasse en live CD en téléchargement sur un site

Quel programme dans le gestionnaire des paquets qui est semblable à NERO?

merci
Edité le 04/11/2007 à 00:49

Quel est le message d’erreur? En général s’il y a une solution, elle est donnée dans le message.

De mon côté je n’a pas pu mettre à jour car je n’avais pas 1go de libre sur ma partition système. Sinon il est possible que les serveur d’ubuntu soient assailli de toute part avec la sortie de gusty, ce qui et empêcher de s’y connecter. C’est peut etre la l’erreur que tu as. Il te suffit d’etre patient et d’attendre que l’orage passe. Sinon si je me souvient bien ce que j’avais fait pour passer à feisy, tu peux feinter un peu en choisissant des dépots francais ou belges dans synaptic. Ils sont généralement moins surchargés.

Pour le logiciel de gravure tuas : brasero (ou bonfire), gnomebaker, et quelques autres dont je ne me souviens plus.
Edité le 18/10/2007 à 23:28

Ok merci.Possible que je puisse pas me connecter.L’outil de mise à jour,lui s’installe,mais le reste des mise à jour se déconnecte ensuite j’ai une restauration du système.Le message d’erreur est ‘‘Getting Upgrade Prerequisites Failed’’
Edité le 18/10/2007 à 23:50

Salut,

J’ai un probleme moi aussi demarrage un message d’erreur : Log of fsck -C -R -A -a
Thu Oct 18 23:47:56 2007

fsck 1.40-WIP (14-Nov-2006)
fsck.ext3: Unable to resolve ‘UUID=7003463f-83e3-474a-909f-d54d7bd6976e’

fsck died with exit status 8

Thu Oct 18 23:47:56 2007

Le logiciel APT-GET n’est apparement pas correctement installé. Mais vu que c’est lui justement qui gere les mises à jour ( je crois )…

Je suis un peu perdu à vrai dire …

Esque je dois aller chercher moi meme Apt-get sur le net et le reinstallé ??? Si oui comment faire ? ?

J’ai encore beaucoup de mal avec la logique “Linux”…:slight_smile:

Si quelqu’un peu m’eclairer …merci
a+

recommence t-on installation

Vu ton problème, c’est plus une erreur de réconnaissance des partitions. Tu as déjà fait la mise a jour la non?

Les mises à jour sont laborieuses voire impossibles…

La seconde partition ( sans compter le swap ) n’est pas reconnue, j’ai beau la monter / demonter…rien à faire…

Je suis en train d’essayer de passer à la version 7.10, en esperant que la mise à jour changera quelque chose…

Pour info : j’ai 2 hdd, sur le premier : Windows + 2 partitions ntfs
sur le second : linux + swap ( 1 go ) + 1 partition ext3

Lors de l’install esque j’aurai du débrancher le premier hdd ?

Pour ce qui est du swap, 1 go me parrait beaucoup, qu’en pensez vous ?

Je demande tout ca car je crois que je vais tout réinstaller…

Si quelqu’un a la solution qui me permettrait d’éviter ca… Je suis preneur !!!:wink:

Merci beaucoup a+

salut ;;

Non lors de l’install tu ne dois surtout pas virer le hdd conteant ton windows lans la mesure où la configuration du système d’amorçage (boot-loader) s’y trouve !!

pour passer à la version 7.10 c’est très simple

tu lancer le livecd , t’arrives sur ton bureau et lance l’application install

quand le gestionnaire de partition se lance tu choisis l’option manuel

et tu ne coches que la partition qui contient les fichiers system de ton ancienne version seule celle là sera formatée .

1 go pour ta partition swap c’est pas de trop en général les connaisseurs préconisent 2 go pour être tranquile pour cette partition.

@+

salut

En regle generale on dit la partition swap soit au moins egale a la memoire ram que l’on a

sinon l’ideal il faut se renseigner sur le maximum de memoire que l’on peut mettre sur sa carte mere puis creer sa partition swap en comparaison ne pas hesité a peché dans l’exces

amicalement votre

dart

Salut

Alors là j’ai un foutu problème parce que j’ai réussi a installer la version 7.10 qui a fonctionné durant plusieurs jours en live cd,mais j’avais déja la 7.04.J,ai formaté pour installer la version 7.10 qui s’est bien déroulé puis durant quatre jours tout allait bien jusqu’à hier. j’ai eu un plantage durant que j’étais sur le net.J’ai fais un reset ensuite plus rien le système a gelé. À l 'ouverture du portable plus rien ne fonctionnait.Alors j’ai voulu réinstaller Ubuntu,mais il reconnait pas le disque dur puis aucune partition apparait ni formatage.Là je suis bloqué en live session user

J’ai enlevé la partition window lors de l’installation de la première version

Besoin d’aide s.v.p

merci
Edité le 25/10/2007 à 01:35

Ben j’ai peut que le problème soit matériel et vienne de ton disque dur :(.
Tu as du assister en directe à la mort de ton disque dur.

Si tu veux récupérer les infos qui sont dessus, tu peux essayer de le mettre au congélo pendant 2 petites heures, ca marche quelques fois (expérience inside :ane:).
Edité le 25/10/2007 à 09:32

J’ai le message suivant en ouvrant le portable:’’ PXE 53 No Boot Filename received’’

je réussi à ètre en live cd
merci

restons optimiste , je pense pas que cela soit le disque HS ,(lueur d’espoir :slight_smile: )

à mon avis t’as flinguer le [MBR]( Le MBR contient la table des partitions)
si t’avais encore ton win t’aurais pu essayer le fdisk /mbr mais il me semble que tu l’as viré , il te reste plus qu’a supprimer tes partitions avec un outils tel que delpart.

Delpart ne sert pas à formater mais à détruire la table des partitions.

Tu peux également essayer Ultimate Boot CD, tu devrais trouver quelques outils similaires pour faire cela.

et reinstaller

merci Mastercode

je vais essayer cela

Je vais dans le bios et il écrit dans la section disque dur:’‘No Hard Disk’’ et je parviens pas a aller dans la section hard disk avec les flèches sur le clavier

merci

claude

:frowning: , oui pas bon , ça me semble être le cas du hard drive HS

car normalement même en ayant un mbr corrompu , il devrait être reconnu au setup du bios (je ne sais pas si valable à tous les coups , j’ai plus souvenir si détection se faisait correctement au niveau du setup sur les disques que j’ai récupérés avec un mbr corrompus ).

il me semble que c’est sur le disque de ton portable ?

si oui retires le et achetes toi un adaptateur HDD de 3.5 pour 2.5 (prix 6 euros)

ça ressemble à ça :

http://www2.multithread.co.uk/mtcshop/images/linitx.com/products/2.5__Hard_Drive_IDE_adapter_main.jpg

et essayes de le diagnostiquer d’ un autre pc (tu le mets en slave) et sans te soucier de la reconnaissance du disque essayer de virer les partitions avec un outil tel que delpart .

pour ma part j’utilise la methode windows (j’ai troujours un lecteur de diquette sur une becane et je boot sur un win98SE modifié qui reconnait les partitions ntfs avec l’outil delpart dessus ) mais bon ya moyen de faire la même chose avec d’autre outils .

Supprimer les partitions existantes avec Delpart que tu trouveras sur Boot98SE_4.1
créer la disquette avec : optimisersonpc.free.fr…
au prompt du A: tu fais delpart puis entrée

note: si t’as pas de lecteur de disquette tu peux te faire un cd bootable avec le contenu de cette disquette

dans tous les cas s’il est HS t’en place un autre à sa place.
Sauf si le BIOS de la carte mère ne l’autorise pas (ce qui est le cas suivant la marque et modele), il peut être remplacé.
Edité le 27/10/2007 à 17:39

merci:) Mastercode

Claude regarde voir ce topic sur le MBR , tu y trouveras des solutions :

forum.ubuntu-fr.org…

@+

J’ai enlevé le disque dur du portable.Après quelques minutes,je les remis à son emplacement et le système est revenu à la normale.J’ai été dans le BIOS et le disque dur y était présenté.Donc j’ai réussi a formater et a partionner.S’était seulement un détail que parfois on ne voient pas;):slight_smile:

merci tout le monde

claude