Forum Clubic

Impossible de m'authentifier en wifi wpa sous vista

lorsque je cherche à me connecter sur mon réseau wifi (freebox V4) crypté en WPA avec mon portable ASUS A7-K sous vista, après une très longue attente, j’ai un message m’indiquant que l’authentification a échoué, même en rentrant l’adresse MAC de ma carte wifi sur le serveur freebox. Par contre ça marche en WEP !!!, quelqu’un aurait-il la solution, d’avance merci

salut essaye sa www.libellules.ch…

ou www.libellules.ch…

comme je sait pa faire de dessins :neutre:

sinon cotact ton fai il doit d’aider a configurer ton wifi c’est écrit sur leur contrat essaye en manuel l’adresse 2 :hello:

C’était un bug référencé à sa sortie. Essaie de faire la mise à jour … ou attendre le SP1 …

bonjour,
Tu utilise

WPA (TKIP) ?
WPA (AES/CCMP)?
WPA (TKIP + AES) ?

Fais bien attention de respecter les caractères, tu as probablement utilisé des majuscules…

Bonjour à tous et merci de l’intérêt que vous portez à mon problème

J’ai déjà essayé tout ça, le problème c’est que mon réseau est très bien détecté, je rentre mon mot de passe impec et quand il cherche à se connecter, il m’indique qu’il a eu un problème d’autentification. Après avoir pas mal surfé, j’ai vu que le fait de rentrer l’adresse mac de la carte wifi au niveau du serveur pouvait résoudre le problème, j’ai essayé et ça a marché une fois mais depuis plus rien, et je rappelle que ça fonctionne en WEP

toujours pas résolu avec les mise à jours jusqu’à présent

non je n’en suis pas là quand même, j’ai déjà 3 pc connectés, dont un sous linux, tu penses bien que j’ai tout essayé avant de poster ici

WPA AES

PS mon matériel WIFI est un atheros

est ce que la carte wifi de ton portable gère ton protocole choisi?

oui

Bonjour,

Concerant ton ordi, il y a une MAJ du pilote de ta carte WIFI :
dlsvr01.asus.com…

L’as tu installée ?

@+

bjr

j’ai exactement le meme probleme avec ma freebox v5: en wep ca marche et pas en wpa et sur le forum free personne n’a pus m’aider alors si il y a une solution je suis preneur
Edité le 12/12/2007 à 18:59

oui, pas de changement, il semble que ce soit vista qui bloque

J’ai eu le même problème avec ma Freebox v5.

Apparemment, c’est le protocole de la clé qui pose problème. Par défaut, Free active le WPA en TKIP, et Vista ne parvient pas à s’y connecter.

Pour résoudre mon problème, j’ai changer le type de clé par TKIP + AES et ça marche, en tout cas chez moi. J’ai pas testé pour AES/CCMP.

En attente d’une mise à jour Vista…

j’ai exactement le même pb : mon portable vista n’accepte de se connecter à ma freebox HD qu’en WPA AES, pas en TKIP.
Dans le même temps le portable de ma fille sous XP n’accepte de se connecter qu’en WPA TKIP.
Je refuse de revenir en WEP trop peu sécurisé. Comment puis je connceter les deux ordi à ma freebox ?
Merci

Tu travailles pour la défense nationale ?
J’ai une clef WEP 64 bits (avec une clef Open) parce que c’est plus facile à mémoriser. :ane:

Reviens au plus petit dénominateur commun, ou utilise le pilote propriétaire de ta carte Wifi sur le portable en XP. :neutre:

Le cryptage me saoule !
Perso je n’ai mis aucun cryptage et je filtre par adresse mac …

Il faut savoir que sur XP , il faut un pach pour qu’il prenne le wpa2 . essayez avec
Edité le 23/12/2007 à 05:23

Le liens n’est pas bon… et ne pointe pas directement sur le fichier, pointe plutôt sur la source. Les webmasters préfèrent.

oups ! desole ! j’ai du faire une erreur de saisie ( oublie un s ) . Je tiens a m’excuser , je ne voulais en aucune sorte faire quelconque publicite , toutes mes excuses . Le lien a ete corrige ; il dirige sur le KB893357 ( le jour ou le liens sera mort a nouveau :frowning: )

Pourquoi n’ais-je pas mis directement sur le site de microsoft ? simplement car il demande de passer par le windows genuine pour acceder au telechargement . ( c’est enmer…betant surtout pour ceux qui on du mal a valider leur copier de windows )
Edité le 23/12/2007 à 05:31

:super: