Forum Clubic

Impossible de lire un xvid/divx - sur un p2 300mhz 256mo ram

Salut a tous,

j’arrive pas a lire un xvid sur un pentium 2 300mhz , avec 256mb de ram. :sweat:

la lecture se fait tres lentement image par image tres saccadé , et sa rame a mort ! :sweat:

j’ai essayer avec vlc , ave windows media player , avec media classic player , avec real player …

sinon J’ai essayer avec la geexbox, un fichier mpeg sa passe nickel , par contre j’ai essayer mon xvid , plus de saccade et beaucoup mieu niveau couleur par contre le film est lent on dirait qu’il tourne au ralentit…

une idée?

merci

Tu n’as pas l’impression que ton PC est un peu faible pour décoder tout ça :neutre:

bha c’est un pc qui etait dans le placard je me suis dit qu’il allait peut etre me servir a sa :confused:

Manque une petite carte vidéo à ton PC, désolé :ane:

:riva: sur le pc j’ai une maxtor mystique pci … sinon j’ai une carte video integrer a la carte mère que jtuilise pas uyne ati 3d rage pro :paf:

Vi mais bon même une carte d’époque, genre 8 Mo, ça aurait aidé :paf:
J’en ai quelques-unes en stock, mais bon… :paf:

Je ne pense pas qu’une CG aiderait davantage, ptet en MPEG2 mais pas en DivX and co.

Essaye en copiant d’abord le DivX sur le HD défragmenté. Mais bon, je suis sceptique avec ce vieux processeur.

comment sa ? defragmenter ? o_o’

:sarcastic:

Ben tu défragmentes dabord ton HD avant d’y copier ton DivX, histoire d’optimiser sa lecture. Mais bon, je crois que tu peux laisser tomber avec un PII 300 ca rame trop.

j’ai jamais defragmenter mon pc depuis que je l’est :MDR

:ouch: