Forum Clubic

Impossible de lancer un jeu sur vista

Bonjour,

Depuis quelques temps, je ne peux plus lancer certains jeux sous Vista. Ainsi, Company Of Heroes qui se lançait très bien ne se lance plus ni par le mnu jeu ni en lançant directement l’exécutable. Je pensais que c’était un problème d’une mise à jour récente de COH (d’autres jeux fonctionnant) mais après avoir installé la démo de World In Conflict, je ne peux pas la lancer.

A chaque fois, je vois apparaitre le processus du jeu dans le gestionnaire des tâches mais celui-ci disparait quelques secondes plus tard.

Aucun message d’erreur n’apparait.

Avez-vous une solution ?

Merci

as tu verifie avec lobservateur devenements de windows
et dapres moi ,ton demo a corrompus un fichiers de ta carte graphique
verifie de ce coté la

Peut-être sagit-il tout simplement de deux jeux “games for windows”, immondice obligatoire pour installer le jeu.

Cette plateforme nécessite “live redistribuable” et “net framework” pour fonctionner correctement, et la majorité des NON-lancements de ces jeux sont dus à l’absence où à d’anciennes versions de ces logiciels.

-live : http://fileforum.betanews.com/detail/Microsoft-Games-for-Windows-LIVE-Redistributable/1187971879/1
-Net Framework : http://www.clubic.com/telecharger-fiche12834-microsoft-net-framework.html

-Je te conseille aussi de mettre directX à jour ainsi que les pilotes de ta Carte Graphique.
-L’éxecution en mode de compatibilité à XPSP2 résout parfois le problème aussi (click droit sur le raccourcis bureau du jeu / propriétés / démarrer en mode compatible XPsp2).

-Enfin, as-tu été rechercher les patchs/correctifs pour ces jeux, car ils sont nombreux depuis leur sortie.

  • Live et .net installés
  • Vista à jour
  • Démo = prise sur Clubic, Company Of Heroes = à jour (dernière version)
  • DirectX à jour et carte graphique aussi
  • Compatibilité XP SP2 ne change rien ^^

Je pense que je n’ai plus qu’à réinstaller tout … Sauf solution miracle