Forum Clubic

Impossible de lancer un fichier .exe pour les 3/4 des fichiers concernés

Depuis aujourd’hui il m’est impossible de “lancer” un fichier .exe (sauf pour certains fichiers d’install) je double clique et rien, pourtant en faisant clique-droit et propriété il me donne bien toutes les infos sur le(s) fichier(s) mais il ne réagit pas sinon, la seule chose que j’ai changer de logiciel sur mon pc c’est FF3 et les driver de mon nouvel écran… Un peu découragé là :s

Ca veut dire que plus aucun logiciel (sauf quelques rares exceptions) ne se lance sur ton PC ?

As-tu essayé de faire un clic dessus pour sélectionner le fichier, puis d’appuyer sur Entrée ? Il ne se lance pas ?
Ou clic droit --> Ouvrir ?

Car si ça, ça marche, ça peut-être un truc très con comme un mauvais réglage de la vitesse du double-clic (trop rapide, en l’occurrence).

Sinon…
Edité le 20/06/2008 à 17:35

Les icones de raccourcies etc fonctionnent normalement :stuck_out_tongue: C’est réellement les fichier type “exe” pour installer une application (quelconque) qui me posent un problème (car pour les autres type de fichier d’installation ça fonctionne).

ça serais pas windows qui me bloquerais tout ça ?

…sinon as-tu tout simplement essayé de redémarrer ? Parfois ça suffit…

Fait une restauration système
Démarrer ; Tous les programmes; Accessoires; Outils systèmes; Restauration du sytème
Et choisi de restaurer ton système à hier ou avant hier

Re,

donc tentée de regarder dans le registre pour voir s’il y a eu des modifications, rien n’a été changer par rapport à ce qui devrait être.
Par la suite j’ai aussi voulue lancer des restauration système mais même celle datant d’un mois ne fonctionne pas (je lance, le pc redémarre mais quand je reviens sur la session il me dit que la restauration système n’a pas fonctionné).

Donc en gros je suis vérolée, pourtant à part installer FF3 et les driver de mon nouvel ecran, j’ai rien fait de plus aujourd’hui (et ça faisait 2 semaine que je n’avais pas utiliser mon pc)

merci tout de même

en farfouillant mon problème ressemble à ça:

www.clubic.com…

Car j’ai lancer des scan antivirus (secuser et autre dispo sur internet) et aucuns ne me détectent de virus (je suis aussi allée en mode sans-échec et le résultat reste le même)
Edité le 20/06/2008 à 22:51

Bon après quelques tests en tout genre j’ai désinstaller FF3 et réinstaller IDM et tout semble refonctionner…

J’essaye même pas de comprendre, ça fonctionne donc…

Merci à vous :slight_smile:

J’ai vu sur un autre forum une personne qui se plaint aussi que l’install de firefox lui posait des problemes a lancer les exe, moi perso tout va bien et j’ai téléchargé la version dès le premier jour de la sortie officielle.