Forum Clubic

Impossible de lancer bioshock

Bonjour.

Depuis plusieurs années j’ai un gros soucis, bioshock ne se lance plus, le même problème a lieu avec la démo, voici ce que j’ai à l’écran quand je veux lancer le jeu:

nsa14.casimages.com…

J’ai fait une recherche de mon disque dur (une recherche dans le menu démarrer) et j’ai supprimer tout ce qu’il y avait de bioshock, et pourtant ça ne fait rien ! J’ai fait un nettoyage, pareil ! J’aimerais bien jouer et finir ce jeux. J’ai eu ce problème du jour au lendemain, avant aucun problème ! Que faire ?

Merci.

Salut,
Il est patché ?
Il a des bugs de comptabilité entre certains pilotes où cartes sons et l’EAX. Si t’arrive même pas dans les options du jeu, il faut aller dans les fichiers du jeu, trouver le fichier de config des options et désactiver l’EAX, me rapelle pas c’est lequel et où il est ce doit être un fichier *.cfg que tu peut ouvrir avec le bloc notes par exemple.

Pas de solution miracle dans ce genre de cas… ca plante ben… ca plante.

Faudrait que tu nous donnes le détail du plantage, là t’as juste screené le fait que ca plantait. Le bazar doit te donner plus de détails (le bouton “cliquez ici”).

Plus d’infos:

nsa15.casimages.com…

Ya rien à faire ? Plus qu’à changer mon disque dur ?

Tu peut tenter de réinstaller DirectX aussi.

Oui c’est peut être ma carte son, les problèmes avaient commencé quand j’avais mis cette carte son je crois, mais d’un coté je suis pas certains, parce qu’il me semble qu’à l’époque il s’était lancé avec ma carte son, huummmmm, c’est pas clair.

J’avais le même problème à l’époque avec la démo de Dark Messiah of Might and Magic, ça le fait à coup sûr toujours maintenant.
Edité le 24/06/2010 à 08:43

A quoi tu vois que c’est lié à ton disque dur ? Oo

nononon, rien à voir à mon avis.

Par contre on a pas l’intégralité du rapport, donc on sait pas ce qui cause le problème…

Ben mon deuxième lien, on voit le rapport.

Donc si c’est pas le disque dur c’est la carte son peut être, je vois pas autre chose, ma carte graphique est à jour, tout est nickel.
Edité le 24/06/2010 à 08:49

Ya peut-être eu une mise à jour de windows où autre chose comme ça :neutre:
Essaye la manipe que je t’ai écrit avec le son, met des paramètres simple/bas

J’aimerais? mais je suis tellement mauvais dans les manips, que bon…

On voit 3 lignes d’un rapport qui doit faire 10 pages… la plupart du contenu des 10 pages n’est pas utile, mais là pour le coup on voit rien d’intéressant…

Le fait que ta carte graphique soit à jour ne veut rien dire du tout accessoirement… Comme indiqué précédemment : parfois certains jeux refusent de tourner, et il n’y a rien que tu puisses y faire.

Au saura ce qui fait planter quand on aura le rapport en entier.


[quote="Smoky_toon"] [quote="Man-Mirror"] Oui c'est peut être ma carte son, les problèmes avaient commencé quand j'avais mis cette carte son je crois, mais d'un coté je suis pas certains, parce qu'il me semble qu'à l'époque il s'était lancé avec ma carte son, huummmmm, c'est pas clair.

J’avais le même problème à l’époque avec la démo de Dark Messiah of Might and Magic, ça le fait à coup sûr toujours maintenant.
[/quote]
Ya peut-être eu une mise à jour de windows où autre chose comme ça :neutre:
Essaye la manipe que je t’ai écrit avec le son, met des paramètres simple/bas
[/quote]
Avant de lui faire bricoler quoi que ce soit dans son ordinateur, faudrait déjà savoir pourquoi le jeu plante. Proposez pas des solutions au pif SVP (à moins que j’ai loupé un truc dans ses explications ?).

C’est une recherche de panne en éliminant les problèmes connus :jap:

Startide, mais comment avoir le rapport en entier ?

Merci.