Forum Clubic

Impossible de lancer aucun jeu steam ?

Bonjour à tous, mon week avait pourtant bien commencé mais, ce matin, j’ai voulu faire une petite partie de Half life 2 : je rappelle qu’hier, tout marchait !!

Et là, plus rien : que je lance un jeu steam depuis steam ou, via son raccourci, j’ai le message “Steam prépare le lancement du jeu” puis, plus rien : quand je fais “ctr+alt+supp” afin de verifier le gestionnaire de tâches, je vois bien mon appli : hl2.exe mais, elle occupe 0 % du temps processeur, un peu comme si l’appli était bloqué.

J’ai tout désinstallé, redémarré, réinstallé mais, rien n’y fait.

Si encore j’avais changer quelque chose mais là, ma config est identique à hier.

Tous mes autres jeux fonctionnent.

Avez vous une idée : c’est chiant parce que en plus, je n’ai aucun message d’erreur

La voilà la réponse : sur le forum de steam, j’ai cherché et, une personne avait eu le même problème : il a désinstallé l’application “icon packager” de stardock et, c’est repartie pour lui…ainso que pour moi : en désinstallant icon packager, hl2 et cs ont bien voulu à nouveau se lancer ouf

Merci pour l’info :oui:

On soupçonne pas à quel point des trucs complètement opposés peuvent se fritter la gueule dans not’ PC :paf:

la vache :fou:

moi g auqun problem avec icon pakager et les apli steam :paf:

et c’estbien là le problème, j’avais cette appli depuis quelques temps et, hl2 se lançait très bien : c’est juste un jour comme ça, sans prévenir, le jeu a dit : "moi, j’ai plus envie lol :grrr:

l’informatique parfois, faut pas cherché…

:paf: :ane:

et internet et t’il au poin car je l’ai et il faut se servire d’internet :??:

bin si internet fonctionnait pas, il viendrait pas poster sur clubic je pense :smiley:

lol! :lol: