Forum Clubic

Impossible de jouer à cause de Flash Player

Bonjour.

Il m’est impossible de jouer à un jeu flash (cliquez-ici pour aller sur la page du jeu.)

J’obtiens le message suivant : [spoiler]http://img395.imageshack.us/img395/2302/jeuflashig5.jpg[/spoiler]

J’ai une version plus récente que la 9… et ça ne marche pas !

J’ai essayé de réinstaller, rien n’y fait, marche toujours pas, ça m’affiche le même message.

J’ai essayé de redémarrer, toujours rien.

J’ai essayé de changer de navigateur, rien non plus.

J’ai essayé, pour finir, de trouver la version 9…, mais je n’ai rien trouvé.

(J’ai fait une recherche sur le forum, rien trouvé aussi.)

Je pense avoir tout essayé, quelqu’un peut m’aider S.V.P. ?

Merci.

EDIT : Y a vraiment personne qui puisse m’aider ? Ça serait gentil d’essayer un truc que je n’ai pas encore fait. :o(
Edité le 18/12/2008 à 09:42

Dis nous déjà sur quel navigateur
Il faut que tu install la V9

J’utilise le plus souvent Firefox.

Et j’ai la version 10.

Je fais comment pour installer une version plus ancienne ? J’ai essayé sur le site, mais ils ne me proposent que la version la plus récente.

sur Clubic
dans la logiteque…

www.clubic.com…

Je ne vois pas pourquoi demander une version antérieure, puisque la compatibilité est respectée entre la 9 et la 10. La seule “bonne” raison que je vois est de pouvoir exploiter une faille de sécurité de la version 9. J’espère me tromper.:neutre:

Si il te demande une v9 et qu’avec ta V10 çà ne marche pas, il est judicieux de tester la V9, et à ce moment là, on peux incriminer le script de détection de version…
Perso j’ai le meme message que toi at j’ai la V10

remet tous les paramètres IE par défaut surtout niveau sécurité - internet
Edité le 17/12/2008 à 15:56

J’ai téléchargé la version 9.0.124.0 sur le lien que tu m’as passé mickaelm, et ça marche maintenant !!!

En tout cas, merci de votre aide. :smiley:

Bizarre quand même cette histoire…