Forum Clubic

Impossible de démarrer XP - Après changement de RAM

Salut,

Hier j’ai changé les barettes de RAM sur le PC de ma femme (il y a 2x256 en NoName, changé par du 2x256 en NoName :smiley: - les barrettes précédentes n’étaient pas à moi ;)), et depuis, impossible de démarrer Windows.

Hier le BIOS ne détectait plus les disques durs, il a simplement suffit de rentrer dans le Setup et de le sauvegarder (sans rien changer) pour que ça redémarre.

Aujourd’hui les disques sont bien détectés, mais Windows refuse de démarrer. Pourtant le boot sur le DD est bien reconnu puisque j’arrive à accéder au menu de démarrage en appuyant sur F8, mais quelle que soit l’option que je choisis, l’écran reste figé là-dessus et plus rien ne se passe, le DD ne se met même pas en route, mais apparemment le PC n’est pas planté puique le clavier est toujours actif :heink:

J’ai testé les barrettes avec MemTest, apparemment elles n’ont rien (et hier une fois la galère du début passée le PC a tourné sans aucun problème toute la journée).

Quelqu’un sait-il à quoi c’est du ? :??:

Pour le savoir : TESTMEM ou Windows Memory Diag !

Voilà, j’ai remis les anciennes barrettes et ça fait toujours la même chose, ce n’est donc pas lié à la RAM :heink:

Ce n’est pas non plus les nappes IDE qui auraient bougées en manipulant les barrettes, j’ai vérifié qu’elles étaient bien connectées au moins 10 fois :heink:

Je sens que c’est simplement ce bon vieux Windows qui n’a pas apprécié le changement et que je vais encore devoir me taper une réinstall :cry:

Pourtant elles ne semblent pas défectueuses… Je les ai testées avec MemTest, il n’y a eu aucun problème, et le PC, une démarré tourne parfaitement une journée entière…

D’ailleurs là il a daigné démarrer :smiley: : j’ai voulu réinstaller Windows, j’ai donc booté sur le CD d’install, il y a eu une erreur (c’est PC “de récup’”, le lecteur CD est TRES capricieux :D), du coup il a porsuivit sur le DD et c’est passé :smiley: