Forum Clubic

Impossible de booter sur Vista X64 sur mac

Bonjour à tous,

J’ai un problème, il m’est impossible de booter mon windows vista x64 sur mon macbook pro.
D’habitude, j’utilise pas bootcamp car j’ai plusieurs partitions, je met donc vista dans le lecteur, j’appuis sur la touche alt et je boot sur le cd et lance l’installation, j’ai toujours fait sa. Sa marche avec le DVD de vista 32, vista 32 SP1 et vista 64.
J’ai télécharger vista 64 avec le sp1 inclus (J’ai une licence légale, j’ai juste télécharger le dvd pour avoir le SP1 intégré et pour m’éviter de le réinstaller à chaque fois, comme j’ai fait avec xp, intégrer le sp3 sur mon cd).
C’est le dvd officiel, c’est pas un rebricolé.

Donc j’explique, quand je boot dessus avec la touche alt, il m’affiche 2 choix, “Windows” (que j’utilise normalement pour lancer l’installation) et “EFI boot”
Les 2 choix me mène au même endroit, j’ai un choix bizarre à faire avec rien d’écrit dans les 2 choix et l’impossibilité d’utiliser le clavier.

Le truc que je trouve bizarre et ce “EFI boot” qui apparais en plus du cd de windows.

Est ce que quelqu’un pourrais m’aider ?

Merci d’avance
Edité le 07/06/2008 à 13:35

Je suppose que le SP1 de Vista gère l’EFI et qu’il essaye de booter sur l’EFI du Mac, plutôt que de booter via l’émulation BIOS comme le faisaient les autres CDs…
Et comme l’EFI d’un Mac n’est certainement pas comme celui à quoi Windos s’attend, ça se gaufre…

…et si ça se trouve je suis totalement à côté de la plaque. :neutre:

Ta théorie n’a pas fausse, je pense, mais c’est quand même curieux que le dvd de vista 32 avec le SP1 boot comme d’habitude et que le dvd de vista 64 avec le SP1 ne marche pas.
En plus je me répète, c’est bien le dvd original de vista, pas un truc rebricoler.
Surtout que vista 64 sans sp1, boot normalement aussi.

?!?:etonne2:

Vista 32 ne gère pas l’EFI :wink: et je ne suis pas sûr que Vista 64 sans SP1 gère réellement l’EFI ^^