Forum Clubic

Impossible de booter sur cd XP

Bonjour,
J’ai un pc portable packard Bell Easy note MX61-B-012
1 disque sata de 160g avec 2 partitions
-1 partition cachee (sda1) restore (8go) tatouage oblige
-1 partition ‘C’ (sda2) pour Vista (le reste en go) active

apres avoir crée le dvd master ,j’ai repartitionné:

réduction de la partition ‘C’ avec Vista à 30go
création d’autres partitions pour installer un multi boot vista-xp-linux

jusque la, pas de pbms
mais quand je veux booter sur le cd de XP (original),pour installer xp ds sa partition,le cd se lance
,puis j’arrive sur l’écran “appuyer sur n’importe quelle touche…”
,puis sur un autre du style “le programme d’installation inspecte la configuration materielle…”

et ensuite plus rien !! ça pédale dans le vide!
Je me fais préter un autre cd XP (original) et la meme chose…

Alors je récupère un cd de Windows 2000 d’un collègue et j’essaie avec .
la,c’est guère mieux.
l’install se lance,mais ensuite ,sur un écran bleu me monte les infos du style:
“le programme d’installation n’a trouvé aucun lecteur de disque dur installé sur votre ordinateur…”

A noter que si je boote sur des live cd Knoppix,Gparted,Fedora,Ubuntu,pas de problèmes.
Pas de problèmes non plus avec les dvd de recovery.

Quelqu’un aurait t’il des idées pour arriver à installer XP sur ce portable
Merci d’avance

Bon je vois que ce sujet ne déchaine pas les foules
Ou peut etre n’y t’il pas grand monde sur ce forum…

La solution du problème:
J’ai trouvé le pourquoi,et bien je devais etre un peu cassé ce jour la:
en fait le cd Xp ne veut pas bouter car j’avais crée une partition primaire de trop avec Gparted (leur nbr est limité)
Du coup aprés avoir supprimé cette partition primaire, le boot sur cd est passé comme une lettre à la poste !
et en plus mon disque n’est pas du Sata mais Ide.

Bref ,je vais changer de lunettes et m’oxigéner à la montagne avcant de continuer à bricoler pc

C’est 4 le nombres maximum de partition primaire.
La partition étendue prends la place d’une partition primaire.

Combien en avais-tu ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

5