Forum Clubic

Impossible de booter depuis un cd de windows

Bonjour à tous,

je n’arrive pas à faire booter mes cd d’install de windows(cd win xp original et copie et même vista…) pour faire une install.
Le soucis c’est qu’une foi arrivé à l’invite “appuyez sur entrée pour démarrer depuis le DVD-rom” ben rien ne se passe c’est comme si le clavier ne répondait plus et du coup ça continue pour booter sur le disque dur.
Je précise que j’ai essayé différent clavier aussi bien en USB qu’en PS2 rien à y faire. Ca me le fais sur deux carte mères différentes.
La seule chose que j’ai trouvé pour pouvoir installé windows c’est de passer le disque dur sur un autre pc de supprimer la partition et ensuite de le remettre dans mon pc et là ça marche…même pas besoin d’appuyer sur entrée à l’invite il m’envois directement dessus…J’y comprend plus rien.

ma config:
carte mère ASRock ConRoe945G-DVI essais aussi avec Abit Fatal1ty F-I90HD
processeur Intel Core 2 duo E6300
2x1 Go Gskill PC 6400
1 disque dur SATA Raptor 36Go
1 disque dur SATA II Samsung 250Go
Carte graphique Asus Geforce 7600GS silent 512Mo.
Graveur DVD-rom SATA
Si quelqu’un à déjà rencontré ce problème où connait une solution je serais reconnaissant de savoir comment je peux résoudre ce problème.

Merci d’avance :slight_smile:

Je sais pas trop, j’ai regardé dans le bios mais pas de réglages spécifques à ce niveau. Mais le pire c’est que ça me le fait sur deux cartes mères différentes!!!

J’ai deja rencontré ce probleme sur une vieille machine! :oui:
Et le probleme venait du bios dans le quel etait desactivé l’option “utilisation du clavier” ou un truc du genre :slight_smile:
Il a juste suffit de reactiver ce truc puis le clavier repondait et j’ai pu reinstaller windows (car le souci etait exactement le meme que le tien :slight_smile: )

Ah ça me rassure un peu! :slight_smile:
Par contre je ne vois pas d’option dans le bios pour “utilisation du clavier” ou autre chose qui s’en rapproche… :??:
Tu ne saurais pas me dire où je pourrais trouver cette option?

Désolé mais je ne sais pas ou cela peut se trouver :neutre:
En plus j’avais eu ce souci chez ma cousine et son pc est un packard poubel et il y a de ca 2 ans donc…

Mais essayes de bien fouiller dans le bios, voir les options ps/2 etc… la ou se branche le clavier en gros :wink:

Et sinon essayes avec un autre clavier (on ne sait jamais)

Essayer avec different clavier je l’avais déjà fais aussi bien en PS2 qu’en USb.
Mais là j’ai trouver une option dans le bios “USB legacy suport” qui etait désactivée, une fois activée ça à marché… :??:
Faudra que je refasse des essais mais ça à l’air d’être ça.
Merci encore de votre aide à tout les deux!:wink:

Ah bah tu vois! :smiley:
Je l’avais dis que c’etait dans le bios :stuck_out_tongue:

En tout cas, content que ton souci soit réglé :wink: