Forum Clubic

Impossible d'avoir le Gestionnaire de Fin de Tache?

Quand je fais Ctrl-Alt.Suppr pour avoir le Gestionnaire de Fin de Tache il n’apparait pas rien ce passe??

Quelqu’un aurait t’il une solution???

salut,
Regarde ici :
http://a.vouillon.online.fr/faq-winxp.htm#168
“Problèmes avec le gestionnaire des tâches”
une fois le script ‘enableTaskMgr’ téléchargé,double-clique dessus pour l’executer

j’ai fait cette manipulation mais j’ai toujours le même problème le Gestionnaire de Fin de Tache ne s’ouvre pas avec Ctrl+Alt+Suppr !!!

:stuck_out_tongue: à vous deux,

Et si tu fais Démarrer -> Exécuter -> taskmgr -> OK, ça donne quoi ?

=> Nglechau [:smokingmen]

oui, ça serait intéressant de savoir si au moins l’executable est toujours la

Oui justement dans exécuter j’ai bien essayé taskmgr et la ça fonctionne sans problème, ce que je ne comprend pas c’est pourquoi il démarre plus avec Ctrl-Alt.Suppr?

Vérifier dans le registre:
clé :
[fixed]HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon[/fixed]
est-ce qu’il y a une valeur DisabledCAD , dans le panneau de droite
si oui, quelle est sa valeur?

Après vérification non je n’ai pas cette valeur DisabledCAD!

ok

je me demande s’il n’y aurait pas une histoire de virus ou de ver la-dessous

Il faudrait donc passer ton anti-virus ( à jour) ou en ligne ( http://www.secuser.com/outils/antivirus.htm ) .
S’il trouve quelque chose , il le nettoiera.
Sinon, sur le menu de gauche, il y a des outils de désinfection - chercher celui correspondant au virus trouvé

Les vers Welchia, Gaobot, Agobot , et leurs dérivés interdisent l’accès au Gestionnaire via CTRL + ALT + Supp . Il y en a probablement d’autres aussi

Donc, il faudrait aussi voir de ce côté-là

Justement c’est bien je que j’ai pensé au début, j’ai fait une analyse avec secuser et aussi avec Norton 2004 Pro et il ne me trouve rien.

Par contre Spybot jeudi m’avait détecté un spyware nommé Wget très tennace car il ce régénérait j’ai pu l enlevé avec spybot quand mode sans échec et depuis j’ai ce probléme de Gestionnaire via CTRL + ALT + Supp

J’avais eu aupparavant depuis jeudi l’impossibilité de restauré mon system et impossible aussi d’utiliser Windows Update mais bon j’ai pu réparer ses fonctions.

Par contre dernière découverte ce soir l’impossibilité de désactiver le firewall de windows XP ce qui me met Emule en IP Low, j’ai le msg suivant:

En raison d’un problème non idendifié Windows ne peut pas afficher les paramètre du Pare-feu Windows.

Et impossible de trouver dans les services? la ligne pare feu !!!

pour réactiver le gestionnaire des taches

:heink: http://a.vouillon.online.fr/faq-winxp.htm#168
sont fichier reg a une erreur :pt1cable:
je viens de le reverifier
il la jamais corriger :smiley: depuis

ouvre toi un nouveau document texte
et fait un copier /coller de ceci

REGEDIT4
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
“DisableTaskMgr”=dword:00000000

enregistre ton fichier, donne lui n"importe quel nom et change le type de fichier texte pour .reg
double clic dessus pour quil écrive les info dans le registre
après tu peut suprimer ton fichier

un programme gratuit pour changer de type de fichier sans aller faire afficher les fichiers masquer de windows
[:stephane_master] Change Extension 1.0
[:stephane_master]http://home.nordnet.fr/~pmdevigne/

ton regedt32(registre de windows)est’il activer???

=> jean123456

je comprends mieux ; on est bel et bien dans le cas de conséquences d’attaques virales

essaye cet autre script de Kelly ( MVP Microsoft)
http://www.kellys-korner-xp.com/xp_tweaks.htm
ligne 51, partie droite

:stuck_out_tongue: mikes
cest possible :smiley: ou il a exécuter un fichier reg qui croyait etre
un humhum pour un certain log sans regarder dedans :whistle:

Salut Stephane

je ne sais pas comment le probleme est venu ( surement une conséquence du ver Wget dont il parle)

Autre chose:
Je n’ai pas compris pourquoi tu dis qu’il y a une erreur dans le script de Alain Vouillon :frowning: . J’ai déja recommandé ce script à des correspondants, et ils avaient bien solutionné leur probleme .

Pour moi, la syntaxe est bonne : c’est celle utilisée pour supprimer une valeur dans le Registre

cette forme par exemple est bonne:

[#0e00f0]Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
“bidule”=-[/#0e00f0]

la valeur bidule sera supprimée .

Voilà j’ai essayé les 2 scripts là maintenant j’ai bien dans le registe la clé [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
“DisableTaskMgr”=dword:00000000

je l’avais pas auparavant, mais toujours pas la possiblité de lancer le Gestionnaire de Fin de Tache avec les touches Ctrl-Alt-Suppr.!!!

—> stephane_master: mon regedt32 doit être bien activé car je pense que sinon j’aurai eu des problèmes de démarrage de mon Win XP pro !

ok, bah en fait on n’a pas avancé: on a créé une valeur dont la donnée est 0 , ce qui revient au même, à savoir de ne pas activer la stratégie.

Le probleme est caché ailleurs http://yelims3.free.fr/Hein/Hein36.gif

Pour Regedt32 : sous XP , a été fusionné avec Regedit et ce n’est plus un produit autonome comme avant

jean1…6
tu as quel XP ? Pro ou Fam

j’ai XP PRO avec le dernier SP2

pour en avoir le coeur net, vérifie ceci:

démarrer - executer : gpedit.msc
aller à:
configuration utilisateur - modèles d’administration - systeme - options ctrl+Alt+Suppr
–> panneau de droite: Supprimer le gestionnaire de tâches : est-il dans l’état ‘activé’ ?
si oui , le passer en l’état ‘non configuré’