Forum Clubic

Impossible d'arriver dans le jeu

Salut,

J’ai acheté Battlefield Bad Company 2 sur steam, j’arrive a le lancer sans aucun soucis, tout semble bien se passer dans les menus. Seulement voila quand je souhaite lancer une partie solo j’ai le popup “Veuillez patienter” qui s’affiche, le curseur se bloque un coup et ensuite ca se remet a tourner de façon infinie et je ne parvient pas a avoir un écran de loading ou vidéo d’intro du solo.

Au niveau du mode multi-joueur j’ai soit serveur plein ou connexion perdu et de temps en temps un crash (peut être au moment ou il souhaite enfin se connecter).

Edit :
J’ai XP pro 64bits
4 GO de ram
Core 2 duo 3.0Ghz
SLI 8800GT

J’ai tente de désactiver le SLI sans effet.
Actuellement je tente de le réinstaller complètement sait on jamais que steam ait fait une boulette.
Edité le 09/03/2010 à 00:19

J’allais proposer la réinstallation, mais t’y as déjà pensé.

Est-ce que ce jeu n’utiliserais pas punk buster par hasard (comme les autres Battlefield quoi) ? télécharge pbsetup.exe sur le site “even balance” : il va scanner ton ordinateur pour les jeux qu’il connait et faire la mise à jour des signatures punkbuster de tes jeux (comme un antivirus en quelque sorte).

Punkbuster est connu pour être un peu capricieux parfois, mais pbsetup m’a toujours corrigé mes soucis :wink:

La réinstallation ne fonctionne pas.

Vais essaye de mettre a jour mon pbsetup car celui que j’ai n’a pas BFC2 dans la liste.


Ça ne change rien non plus. En même temps punkbuster ne doit même pas être active en solo. J'ai même garde la conf par défaut.

support.steampowered.com…

ils expliquent que pour le multi ca rame à cause de EA, après pour le reste, faut aller consulter les forums de EA à mon avis. J’ai pas trop le temps de regarder pour toi, mais j’ai dans l’idée que tu devrais trouver facilement. Ce genre de bug au lancement d’un jeu sont généralement monnaie courante (malheureusement) et souvent documentés par les utilisateurs directement auprès de l’éditeur.

Hmmm,

Je suis allez voir sur les forum de steam et EA avant de venir ici, mais personne ne sait d’où ça vient. D’autre auraient un retour sous windows quand moi j’ai le “Patientez SVP” infini. Normalement ça devrait m’afficher la vidéo d’intro.

Pour le multi ça ne rame pas puisque j’arrive jamais à afficher autre chose que le menu.

J’ai testé à mon taf, pas de pb.

Je crois que je vais prendre une sauvegarde pour voir si c’est pas les vidéos qui bloquent.

Je crois que je vais pas me prendre la tête.

Je vais installer windows 7 a cote de mon XP et ubuntu, ca va être un peu chiant car il faut que je réorganise un peu mes partitions.

Suite de la conversation :
www.clubic.com…
Edité le 09/03/2010 à 20:36

moi pour le solo pas de soucie fonctionne bien , par contre le multi rien à faire veux pas ce connecter “échec de la connexion à EA en ligne”

Salut à tous, j’ai un problème avec battlefield bad company 2 quand je l’installe tout va bien dès que je lance le jeux l’ordi me mets écran noir puis reviens au bureau et il fait sa deux fois. Que dois-je faire ?

salut a tous
et bien je vois que je suis pas le seul a avoir des souci avec ce jeu
moi le jeu se plante, alors cela varie entre 5 et 30 minutes, j ai un bel ecran bleu windows de la mort, alors j ai mis a jour carte son carte graphique, pareil j ai un code erreur windows 0x0000007f, j ai fait un test des barrettes mémoire pas de probleme
je sais pas quoi faire
ma config
windows seven
dual core 2 duo 2.33
nvidia geforce 7950GX2
disque dur de 500 giga en raid 0
4 giga de memoire

Salut maintenant j’ai un autre problème j’arrive à lancer le jeu j’arrive dans le menu dès que je veux charger une partie sa reviens au bureau je sais pas quoi faire de nouveau
Edité le 16/03/2010 à 16:30

salut
moi j ai trouvé mon probleme c’est bien ma carte graphique qui rend l’ame
j ai essayé une autre carte une quadro fx 1800 j ai eu aucun plantage
on va me filer une GT220 qu est ce que vous en penser

sinon euro 2008land
as tu mis a jour tes pilotes de carte graphique et de sons
Edité le 19/03/2010 à 09:25

le pilote de carte graphique oui mais j’avoue que je n’ai pas penser à changer le pilote sons merci je vais essayer

bas non sa fait toujours la même chose je sais vraiment pas quoi faire
Edité le 19/03/2010 à 23:35

salut
déinstalle le jeux recherche partout sur le disque les emplacement cree lors de l install
verifie que les dossier et fichier caché sont visible

et essai une réinstallation
je te dis ça car j ai eu ce petit souci ce week end
alors j ai réinstallé et surtout j ai tout supprimer avant

Salut à tous, j’ai réussi à arriver dans le jeu mais cette fois, j’ai un problème avec le multijoueur de BBC2. Voilà ce qu’il m’arrive : J’ai crée un compte Multi et le lendemain, il m’a remis toute la paperasse du début c’est a dire : Accepter le contract d’utilisation et remettre la Clé CD et c’est là que ça ne joue plus, je retape la clé CD et logiquement il me dit : “Clé CD déjà utiliser.” Donc si vous sauriez comment m’aider merci de répondre.

Merci d’avance :slight_smile: